Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: BiteSMS kicking my iphone into safe mode

  1. #1
    Default BiteSMS kicking my iphone into safe mode
    Iphone 4 bb 1.59 fw 4.3.2 Anyone have any ideas? I know it is this app because if I remove it the phone works fine. Install it again and sometimes after I get a txt it will crash. Anyone else have this issue? Any ideas on what I need to do to try and fix it?

  2. #2
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,023
    Thanks
    102
    Thanked 788 Times in 731 Posts

    Did you buy it or are you using a non-authorized (cracked) version?

  3. #3
    I got it from cydia and it was free, so I guess it is the cracked version.

  4. #4
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,023
    Thanks
    102
    Thanked 788 Times in 731 Posts

    That's a know issue with the cracked biteSMS app.

    Go legit & legal and MMi can help you.

    BTW: MMi does NOT support cracked apps or their problems.

  5. #5
    Quote Originally Posted by Mes View Post
    That's a know issue with the cracked biteSMS app.

    Go legit & legal and MMi can help you.

    BTW: MMi does NOT support cracked apps or their problems.
    Oh ok. Sorry for the stupid ? but where else do I get it from other than cydia? I dont mind paying for the app but I did not see a paid version in cydia?

  6. #6
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,023
    Thanks
    102
    Thanked 788 Times in 731 Posts

    I just checked .... the standard version is ad-support, so it is free (with ads) via standard Cydia.

    If you did not add any repositories (Cydia/Manage/Sources), then you are likely ok.
    If it's legit, try uninstalling, rebooting, then reinstalling the app.
    Last edited by Mes; 07-20-2011 at 09:22 PM.

  7. #7
    Quote Originally Posted by Mes View Post
    I just checked .... the standard version is ad-support, so it is free (with ads) via standard Cydia.

    If you did not add any repositories (Cydia/Manage/Sources), then you are likely ok.
    If it's legit, try uninstalling, rebooting, then reinstalling the app.
    I have done that several times. That is how I found out it was this app crashing my phone. I dont know how to find out if it is another app that is causing a conflict. I purchased it from Cowboy here on the board. And there is a lot of things installed on it that I probably do not need, that maybe causing this issue. But I do not know enough about this phone to go digging around in the file system.

  8. #8
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,023
    Thanks
    102
    Thanked 788 Times in 731 Posts

    The likely problem is a mobile substrate dylib.
    The best troubleshooting method for mobile substrate issues is with SBBSettings.
    Open SBSettings, select More, Mobile Substrate Addons.
    Turn off one at a time and exit SBSettings
    Phone will respring
    Test.

    When you find the problem, uninstall the offending program via Cydia.

    Note: If you installed any Cydia app/tweak recently .... remove FIRST and test
    Last edited by Mes; 07-20-2011 at 09:39 PM.

  9. The Following User Says Thank You to Mes For This Useful Post:

    Jahooba (07-20-2011)

  10. #9
    Oh, cool! I didn't know you could turn off Mobile substrate addons through SBSettings. This is going to help with customer support

    Thanks for the tip!

  11. #10
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,023
    Thanks
    102
    Thanked 788 Times in 731 Posts

    ^You're welcome

  12. #11
    Quote Originally Posted by Jahooba View Post
    Oh, cool! I didn't know you could turn off Mobile substrate addons through SBSettings. This is going to help with customer support

    Thanks for the tip!
    yikes really?
    how has ur phone survived this long...

    just so u know u should read the giant red header in SBSettings.
    feel free to turn stuff off, just dont uninstall them untill they're on...

  13. #12
    Thanks for the tips, but of course since I have posted up this everything is working....just my luck.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •