Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iOS 5 low volume?

  1. #1
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Location
    San Bernardino, CA
    Posts
    196
    Thanks
    33
    Thanked 11 Times in 8 Posts

    Default iOS 5 low volume?
    I never had a problem on 4.2.6, but ever since I installed the iOS 5 beta I've noticed that sounds are barely even audible. Ringtones are still loud and clear, even at 75% volume, but sound effects are almost whisper quiet.

    I can't even hear the "clicking" when I type on the keyboard, and notifications and lock/unlock sounds are super quiet, too.

    I've tried playing a song and maxing out the volume and nothing's changed. Other than that, I have no idea what to do to increase the volume for sound effects.

    Anyone else have this problem? Any ideas on how to fix it?
    WHITE 32GB Verizon iPhone 4 - 6.0.1
    Dual 1.2 Ghz G4, OS X 10.4.11
    2.2 Ghz MacBook, OS X 10.7.5
    69 Nova
    71 Duster


  2. #2
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    It's probably bc iOS 5 is in beta and is buggy. Try a restore and see if it fixes the problem, if not then it might be beneficial to use iOS 5 when it is finalized.

  3. The Following User Says Thank You to i.Annie For This Useful Post:

    DarkoNova (06-21-2011)

  4. #3
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Location
    San Bernardino, CA
    Posts
    196
    Thanks
    33
    Thanked 11 Times in 8 Posts

    Is there an easy way to respring without sbsettings? That was what I used on previous firmwares, but either sbsettings or activator causes problems with the beta so I didn't install it.
    WHITE 32GB Verizon iPhone 4 - 6.0.1
    Dual 1.2 Ghz G4, OS X 10.4.11
    2.2 Ghz MacBook, OS X 10.7.5
    69 Nova
    71 Duster


  5. #4
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    I'm not sure. All I've ever used is sbsettings to respring. I haven't heard of any other way

    Edit: I retract the above statement. Winterboard resprings but only if you select/unselect a theme.

  6. #5
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Location
    San Bernardino, CA
    Posts
    196
    Thanks
    33
    Thanked 11 Times in 8 Posts

    Was just coming back to edit my post, but I'll just reply.

    Did a quick google search and evidently changing the language makes the phone respring by default, so I just chose another language, let it respring, and then put it back to english. Now everything is nice and loud again.

    Thanks for the help.
    WHITE 32GB Verizon iPhone 4 - 6.0.1
    Dual 1.2 Ghz G4, OS X 10.4.11
    2.2 Ghz MacBook, OS X 10.7.5
    69 Nova
    71 Duster


  7. #6
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Lol awesome. I'm not a fan of using betas for anything but glad you got it working. That's good info, hopefully it'll help others.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •