Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: qTweeter compatible?!

  1. #1
    Default qTweeter compatible?!
    Im thinking about upgrading from 4.2.1, but i dont want to lose qTweeter. Can anyone plase verify if it is working on the newest FW?

  2. #2
    Green Apple mwcoexec's Avatar
    Join Date
    Feb 2009
    Location
    Charlotte, NC
    Posts
    85
    Thanks
    28
    Thanked 16 Times in 12 Posts

    I'm currently using qTweeter on 4.3.2 with no issues

  3. The Following User Says Thank You to mwcoexec For This Useful Post:

    samsquanch (05-25-2011)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •