Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: getting error 1600

  1. #1
    Default getting error 1600
    trying to install custom firmware i made for 4.3.3 and i cant get it to restore to 4.3.3

  2. #2
    And you aare in dfu mode?
    If not put in dfu
    if you are still getting the same error,try putting it in a different usb port

  3. #3
    Yea I ran redsnow to put it in dfu mode

    And it also stays at preparing iPhone for restore on iTunes

  4. #4
    Try a different USB port

  5. #5
    ok im going to actually try it on a mac and see what happens..

  6. #6

  7. #7

  8. #8
    Use tu and try fix dfu

  9. #9
    UGH now it gave me error 28

    guess i cant fix it =\ i tried 3.2.1 for the heck of it and was able to see the apple logo then another 28 error
    Last edited by brocko; 05-07-2011 at 05:50 PM. Reason: Automerged Doublepost

  10. #10
    Any luck on this? I'm currently running a jailbroken iOS 4.3.3 but I accidentally transferred old preferences from an iTunes backup and I need to reinstall a clean version of 4.3.3 and can't seem to get it working. In DFU mode, I'm getting error 1600 in restore mode, I'm getting error 21. I'm on a mac and on an iphone 4.

    Fixed recovery with Tiny Umbrella and got error 2001. This thing really doesn't want me to restore it

    Ok. I've solved my problem which will hopefully solve your problem. In order to restore, update, etc, you need to patch the iphone/software in order to get things into the iphone and passed the reference checks (checking with Apple while restoring)

    Simply open up PwnageTool on Mac
    Select your device (i Have an iphone 4)
    at the top, of the app, select DFU button.
    Follow the on screen directions and all should go well as it did for me. I've spent 24+ hours on this and have finally got this done. You can do it!!!
    Last edited by subaruwrx2008; 05-08-2011 at 06:00 PM.

  11. #11
    I was getting 1600 and 28 earlier too.
    Finally got my phone to restore using iRebRC4 off of ih8sn0w.com
    hope this helps

    Never took 24+ hours to figure out either lmao =P
    Last edited by Trypt4mine; 05-08-2011 at 06:17 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •