Page 3 of 3 FirstFirst 123
Results 41 to 60 of 60

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 4.3.1 redsn0w Vibrate problem, thoughts?

  1. #41
    Green Apple
    Join Date
    Feb 2011
    Location
    Florida, New York, United States
    Posts
    58
    Thanks
    0
    Thanked 2 Times in 2 Posts

    I'm having the same problem PLUS my speakers on the bottom don't work for some reason. They worked this afternoon but now they don't. I even did a full restore... Probably should have tested it when it wSng jailbroken but still.. Is the a fix for the sound?


    Sent from my iPhone using ModMyi

  2. #42
    I can confirm that this is an untether issue.
    I am currently on 4.3.2 tethered JB and no vibrate switch issue.

  3. #43
    Green Apple
    Join Date
    Feb 2011
    Location
    Florida, New York, United States
    Posts
    58
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Even unjailbroken now. Wtf is going on....

  4. #44
    anyone try the untethered 4.3.2 jb yet?

  5. #45
    noooooo the same problem

  6. #46
    judging by the one key post, I'd say it's because of the multitasking gestures. I'm going to remove the gestures and see if it'll fix the stupid issue.

    EDIT: nope. it's a jailbreak issue.
    Last edited by MrWHOx; 04-19-2011 at 06:52 PM.

  7. #47
    Quote Originally Posted by MrWHOx View Post
    judging by the one key post, I'd say it's because of the multitasking gestures. I'm going to remove the gestures and see if it'll fix the stupid issue.

    EDIT: nope. it's a jailbreak issue.
    Yeah, I was about to tell you it is the jailbreak, not the gestures.

  8. #48
    It's the untether that's causing the problem.
    No issues when I was in 4.3.2 tethered.

  9. #49
    Green Apple
    Join Date
    Feb 2011
    Location
    Florida, New York, United States
    Posts
    58
    Thanks
    0
    Thanked 2 Times in 2 Posts

    But even unjailbroken I have this problem. Along with the fact my bottom speaker dosnt want to work at all... Top one works. Bottom no.

  10. #50
    Quote Originally Posted by Hardcoredrummer1996 View Post
    But even unjailbroken I have this problem. Along with the fact my bottom speaker dosnt want to work at all... Top one works. Bottom no.
    Try doing a restore to ofw 4.3.2. Set up as new phone and don't restore from backup. See if the vibrate issue is still there.

  11. #51
    Another problem with Resnow 0.9.6RC12 on 4.3.1 on my Iphone4: when When the mute switch is in the vibrate position (mute position) and I get a SMS during a call, the phone is supposed to make a sound in the earspeaker. BUT: it vibrates! quite annoying.

    can anyone reproduce that?

  12. #52
    Well that makes sense. At least I know the issue now. I thought my switch was broken but now I know it's a JB issue. Running 4.3.2 on a 3gs with sn0wbreeze.

  13. #53
    does anyone else get the feeling we've been forgotten about?

  14. #54
    Green Apple
    Join Date
    Feb 2011
    Location
    Florida, New York, United States
    Posts
    58
    Thanks
    0
    Thanked 2 Times in 2 Posts

    I tried being jailbroken and unjailbroken on
    4.2.1
    4.3.1
    4.3.2
    No matter what I have no sound and my vibrate is confused.

  15. #55
    Strange, users in this forum 4.3.2 JB Worth it? - Page 2 - MacRumors Forums claim that the bug only exists in 4.3.1, not in 4.3.2.
    Is that true?

  16. #56
    I have 4.3.1 but I did it with pwnage tool. Not much to complain about here. I just wanted to ask, has anyone downloaded vibrifications and modified the settings to see if that does anything? I would be curious to know that

  17. #57
    I'm havin a similar problem when people call I don't feel the phone vibrating! really annoying as I'm always missing calls!


    Sent from my iPhone using ModMyi

  18. #58
    we have a fix gentlemen!

  19. #59
    Quote Originally Posted by StayyyFlyyy View Post
    we have a fix gentlemen!
    hooray! apparently you need to update to 4.3.3 though (ie you can't just jailbreak over the old one on 4.3.2/4.3.1)

  20. #60
    Quote Originally Posted by bahoogas View Post
    hooray! apparently you need to update to 4.3.3 though (ie you can't just jailbreak over the old one on 4.3.2/4.3.1)
    true.. im looking forward to the supposed better battery life though... due to the bug fix

Page 3 of 3 FirstFirst 123
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •