Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: omg 7.4.2!!! :-(

  1. #1
    Default omg 7.4.2!!! :-(
    ok, so curiousity killed the cat, and i updated to itunes 7.4.2, with version 1.1.1 of firmware on the phone, as many of you probably know app tapp, and even ibrickr are not compatible with this new update, i tried installing a later version of itunes but it doesnt let me cause there is a new version out. apple and their smart #$%^& have somehow learned to block it, and if you try to install app tapp (9.2) you must hook into itunes immediatley therfore restoring your phone...
    please is their anyone out there who overcame, or can over come this problem? it will be mandatory for all of us oct 4th for this horrible update, i need my apptapp!! my apollo im!! my summerboard back!!! :-( help me modders, for further help, [email protected] -thanks guys

  2. #2
    You can fix that problem for a low price of only $400 and a little luck and you will have the iPhone with 1.0.2

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts