Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 2G - No Service After Restore

  1. #1
    Default iPhone 2G - No Service After Restore
    I've been researching this for hours but couldn't find a solution.

    So, yesterday night my iPhone froze and I did a hard restart by holding down the home button and sleep button together as I would usually do. But this time when it reached the apple logo, it would stay on the screen for a few seconds then disappear and the screen would turn blank. I retried this over and over again. Without any luck I proceeded to do a DUI? restore, and restored it back to it's original factory settings, but now the no service sign or no bars of signal appears on the top left corner where the AT&T sign is supposed to be. I go to settings -> general -> about, and next to network and carrier it says not available. I've tried hard restarting it, turn airplane mode on and off, take out the sim card and put it back in, reset all settings and even restoring in and choose the option of a brand new phone rather than back up. Anyone know what the problem is?

    I've had this phone for years now. Version is 3.13 and firmware is 04.05.04_G

    EDIT:

    As soon as it starts it doesn't even try searching for signal. It just stars up as no bars.

    BUMP someone please help. This is urgent, I really need the phone to work and it's aggravating me.
    Last edited by iownstan; 01-30-2011 at 04:19 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •