Results 1 to 14 of 14

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone 4 reboots into safe mode whenever i try to view videos

  1. #1
    Default iphone 4 reboots into safe mode whenever i try to view videos
    i seriously have no idea why this is happening but whenever i try to view a video, one that i record or a video someone sends me, my iphone 4 4.0.1 crashes and goes into safe mode.

    i thought it was my winterboard themes causeing this becasue it didnt happen before i started using it but i dont think that THAT is causing the prblem.(i disabled everything from winterboard and tested it)

    does anyone have any ideas of how to fix this? (without restoring)
    Last edited by metalhawj; 09-13-2010 at 01:30 AM.

  2. #2
    I have the exact same problem bro, I posted a thread too earlier about it. Some help you be much appreciated.

  3. #3
    Retired Moderator stlcaddie's Avatar
    Join Date
    Jul 2007
    Location
    Saint Louis, MO
    Posts
    1,088
    Thanks
    140
    Thanked 128 Times in 90 Posts

    Same here, do you have " display out " installed. I do and it seems like it happens after that's installed. My phone also locks up.

    I could be wrong though.
    Last edited by stlcaddie; 09-13-2010 at 01:36 AM. Reason: Automerged Doublepost

  4. #4
    No. I don't havethat installed. I actually have no idea what's causing it because I removed all recent apps/tweaks I installed but it's not changing anything. There's somethin that is messing with the QuickTime player because I can't even watch the videos online that use quicktime

  5. #5
    I am having the exact same problem. I noticed that it started happening after I updated a tweak I had installed in cydia. I would remove it but I forgot which tweak it was and I don't want to remove them all as I have alot of them. I'm not saying this is the problem but I do believe it has something to do with the QuickTime feature. It only reboots when I try to play a video in the YouTube app or in safari. Someone please help.

  6. #6
    I'm having the same problem, I did have display out installed, I just removed it and I'm still having the same problem. I also removed a lot of packages I had downloaded and nothing seems to work

  7. #7
    Retired Moderator stlcaddie's Avatar
    Join Date
    Jul 2007
    Location
    Saint Louis, MO
    Posts
    1,088
    Thanks
    140
    Thanked 128 Times in 90 Posts

    This sucks *****, time to trouble shoot backwards. I'll let you guys know later what fix I find.

  8. #8
    Livin the iPhone Life BenderRodriguez's Avatar
    Join Date
    Apr 2008
    Location
    The Future
    Posts
    2,139
    Thanks
    108
    Thanked 239 Times in 197 Posts

    Try going into SBSettings, More, Mobile Substrate Addons, turn everything off and respring try the video if it works then it's something you installed, slowly turn some of the Addons back on and narrow down the problem, it'll take a couple resprings but totally worth it in the end

    Once you find the problem program first turn it back on then go into Cydia to uninstall it, YOU MUST DO IT IN THIS ORDER OR PART OF IT MIGHT STILL EXIST

  9. #9
    I fixed mine! Thank you shanejoe, I turned them all off and back on one at a time, and somehow it was multimusicinfo that was causing the problem. So I uninstalled it and now it's working fine! Thanks again dude.

  10. #10
    Yup same here. Same substrate causing me problems. Thanks guys

  11. #11
    Livin the iPhone Life BenderRodriguez's Avatar
    Join Date
    Apr 2008
    Location
    The Future
    Posts
    2,139
    Thanks
    108
    Thanked 239 Times in 197 Posts

    Sure no problem, there was an update to MusicMusicInfo today in Cydia which might had fixed the problem but it's good to know what the problem hacks are

  12. #12
    I had the same problem uninstalled multimusicinfo videos from my camera roll work not, but when I open YouTube it just shows a black screen and just my status bar? happening to anyoe else?

  13. #13
    Livin the iPhone Life BenderRodriguez's Avatar
    Join Date
    Apr 2008
    Location
    The Future
    Posts
    2,139
    Thanks
    108
    Thanked 239 Times in 197 Posts

    4.1
    MultiMusicInfo Works now with Video

  14. #14
    For me, the faulty software was TVOut2 from cydia on 5.1.1

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •