Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone 4 wont send picture or video messages after jailbreak.

  1. #1
    Default iphone 4 wont send picture or video messages after jailbreak.
    I hope this is the right place. my Iphone 4 running ios 4.0.1 will no longer send pictures after jailbreak. i have reset the network connection restarted numerous times. deleted some apps that might have caused it, to no avail. just wondering if anyone has any other ideas i can try.... Thank you in advance.

    (yes this is my first post woohoo)

  2. #2
    iPhone? More like MyPhone PSYC0TIC ONE's Avatar
    Join Date
    May 2009
    Location
    Manassas VA
    Posts
    176
    Thanks
    27
    Thanked 26 Times in 23 Posts

    welcome to the forum...

    before you jailbroke your phone, did you do a BACKUP with iTunes as jailbreakme.com mentioned before you clicked the OK/PROCEED button?

    If so, the fix is quite simple to get the little camera back for MMS messaging...

    Go back into iTunes, right click on your iPhone in the list on the left and select, "restore from backup"... you WILL NOT lose your jailbreak if you do this... Upon restart, go in Settings>Messages and turn MMS on if it isn't already and all will be well again...

    Please note, if you did not backup your phone immediately before the jailbreak, you will not keep any apps you installed via itunes after you actually did back it up... Also, any items you've installed after the jailbreak will be lost...

    Fix #2 if necessary... Go into iTunes, click Restore/Update and when it asks you, SET UP AS NEW PHONE... visit jailbreakme.com again, rejailbreak and start from scratch... this is probably the best thing to do and is what i do whenever a new update comes out... just ensure all your contacts have been sycned and calendars as well... also, sync any photos in your camera roll you want to keep before you do this second fix

  3. #3
    Quote Originally Posted by drdrew View Post
    I hope this is the right place. my Iphone 4 running ios 4.0.1 will no longer send pictures after jailbreak. i have reset the network connection restarted numerous times. deleted some apps that might have caused it, to no avail. just wondering if anyone has any other ideas i can try.... Thank you in advance.

    (yes this is my first post woohoo)
    I just ran into this issue- my mms, visual vm, worked after the jailbreak but not after the unlock. i got error "couldnt activate cellular data" i ignored it until i tried to send a MMS. I couldnt find a solution so I uninstalled ultrasn0w & everything worked fine. Ill wait for an update. Im w/ ATT anyway unlock is for resale purposes anyway

    Let me add I had the little camera icon but i recived msg failed ezclamation when sending MMS

  4. #4
    shouldn't have to do all this restore stuff through itunes. Update cydia and it should fix it.

  5. #5
    gman ur awesome... i totally forgot about ultrasn0w. once i removed it everything works fine. i guess they didnt design the unlock to work with att since well if u have att u wont need it huh lol. thanks everyone for your help i really appreciate it.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •