Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unable to install an update in Cydia

  1. #1
    Default Unable to install an update in Cydia
    I've just ran Cydia and it tells me that an update is available for

    UIKit Tools

    but when it tries to run it, it displays an error message of:-

    Error: Running

    Sub-process /usr/bin/dpkg returned an error code (2)


    Anyone else having the same issues?????

  2. #2
    I've had errors like that in the past, nothing is wrong. Just try updating it in a few hours, saurik isn't perfect
    Name? whereswaldo
    iDevice + Firmware? 32GB Black iPhone 4 iOS 5.0
    Computer + OS? Dell Inspiron 15R 2nd Gen i5, 2.3 Ghz, 750GB HDD, 8GB RAM Windows 7 HP
    Location? Toronto
    Found yet? No

  3. #3
    Quote Originally Posted by whereswaldo View Post
    I've had errors like that in the past, nothing is wrong. Just try updating it in a few hours, saurik isn't perfect
    Thanks for your reply - I've just checked and I'm getting that error message on everything I now try to do in Cydia - I've just tried to remove an app and the error appears - I've also tried to install another app in Cydia but yet again the error message appears - Help!!!

  4. #4
    Just try in a few hours, this problem happens from time to time

  5. #5
    I've managed to resolve the issue for some reason it was a problem with the status file located /usr/bin/dpkg - luckily I'd made a backup of it. So I replaced the file with the backup and all is working again

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •