+ Reply
Page 3 of 35 FirstFirst 12345 13 ... LastLast
Results 41 to 60 of 688

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 4 Battery DRAIN!! After Jailbreak.

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Originally Posted by ozpkchris another note the ip4 charges so much quicker then the 3gs True
...
  1. #41
    iPhone? More like MyPhone
    Join Date
    Nov 2008
    Posts
    294
    Thanks
    82
    Thanked 9 Times in 9 Posts

    Quote Originally Posted by ozpkchris View Post
    another note the ip4 charges so much quicker then the 3gs
    True

  2. The Following User Says Thank You to allanes5 For This Useful Post:

    jjr3211 (08-10-2010)

  3. #42
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    9
    Thanks
    1
    Thanked 1 Time in 1 Post
    Remove Ultrasnow, and everything will be back to normal. we already tested it, and the Ultrasnow is the cause of the problem

  4. #43
    iPhone? More like MyPhone PSI70Y's Avatar
    Join Date
    Jun 2010
    Posts
    109
    Thanks
    2
    Thanked 11 Times in 7 Posts

    unjailbroken percentage drop over 1 hour with wifi on 0%
    JB with no JB apps except Cydia over 30 mins 6%

    Something not right here......

  5. #44
    iPhoneaholic kmmxracer's Avatar
    Join Date
    May 2008
    Location
    Phoenix, AZ
    Posts
    386
    Thanks
    26
    Thanked 39 Times in 34 Posts

    Quote Originally Posted by eLuxury4viet View Post
    Remove Ultrasnow, and everything will be back to normal. we already tested it, and the Ultrasnow is the cause of the problem
    Sucks for us that need the unlock

  6. #45
    Green Apple
    Join Date
    Aug 2010
    Posts
    38
    Thanks
    1
    Thanked 6 Times in 4 Posts

    Quote Originally Posted by eLuxury4viet View Post
    Remove Ultrasnow, and everything will be back to normal. we already tested it, and the Ultrasnow is the cause of the problem
    haha...i wish it was that easy...if i did that..then id have a 600 dollar ipod... :/ ...studying abroad..so need to use a local SIM.

  7. #46
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    if ultrasnow is to blame maybe part of the problem is the carrier you are using after unlock. could diffent carriers have different power requirements to obtain signal from the carrier?

    has any one tested with iphone jbed and unlocked but without sim(different carrier sim?), if you are saying that battery drains even without use?

    couldnt this be true especially between different countries?

  8. #47
    Green Apple
    Join Date
    Aug 2010
    Posts
    49
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I actually tested that. I took my SIM out but still left ultrasn0w on, and it was still draining 3-5% on standby

  9. #48
    iPhoneaholic
    Join Date
    Sep 2009
    Posts
    470
    Thanks
    9
    Thanked 39 Times in 33 Posts

    Quote Originally Posted by thepianocian View Post
    I actually tested that. I took my SIM out but still left ultrasn0w on, and it was still draining 3-5% on standby
    So I guess there's a bug in Ultrasn0w? I mean it is new and all, planetbeing needs some time to work out all the bugs, he only had 48 hours to test it not much time to see a bug like the battery drain.

  10. #49
    Green Apple
    Join Date
    Aug 2010
    Posts
    38
    Thanks
    1
    Thanked 6 Times in 4 Posts

    Quote Originally Posted by piston597 View Post
    So I guess there's a bug in Ultrasn0w? I mean it is new and all, planetbeing needs some time to work out all the bugs, he only had 48 hours to test it not much time to see a bug like the battery drain.
    yah...i just hope they realize that there is indeed a problem...and a fix is necessary...hopefully its not ignored..or i am screwed...lol

  11. #50
    What's Jailbreak?
    Join Date
    Aug 2010
    Location
    MOW
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts

    HAve the same problem. I made a JB (by comex) for my Iphone 4 and unlocked it by ultrasn0w (since I have to use it outside of US). I'm losing about 3% per hour staying in Airplane Mode! All known battery draining processes (wi-fi,push, multitask, locator) are off. Also APN setting have disappeared from the Network Menu.

    My previous iPhone 2G loosing almost nothing while in Airplane Mode.

    Does anyone know what COMEX and ultrasn0w's author say about this problem? I'm desperate about this, since otherwise I'll get $653 iPod.

    Please help! Thank's in advance

  12. #51
    Green Apple
    Join Date
    Aug 2010
    Posts
    49
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by voset View Post
    HAve the same problem. I made a JB (by comex) for my Iphone 4 and unlocked it by ultrasn0w (since I have to use it outside of US). I'm losing about 3% per hour staying in Airplane Mode! All known battery draining processes (wi-fi,push, multitask, locator) are off. Also APN setting have disappeared from the Network Menu.

    My previous iPhone 2G loosing almost nothing while in Airplane Mode.

    Does anyone know what COMEX and ultrasn0w's author say about this problem? I'm desperate about this, since otherwise I'll get $653 iPod.

    Please help! Thank's in advance
    $653 iPod... haha I'm assuming you have the 16 gb. Mine is a 32 gb and I'm suffering the same problem.... Also, my iPhone 2G is also the same condition as yours. If it's on regular phone mode with wifi on and edge on, it loses around 1% per hour on standby, which is amazing for a 2G vs my current state iPhone 4 with everything off.

    Planetbeing and Musclenerd have been MIA from twitter for the last 2 or 3 days after all the tweets they're getting, so either they are just enjoying their weekend or they are actually hard at work for the community. Comex is responsible for the jailbreak so I don't know if he would know anything about the unlock.

  13. #52
    iPhoneaholic
    Join Date
    Sep 2009
    Posts
    470
    Thanks
    9
    Thanked 39 Times in 33 Posts

    Maybe it's not a bug at all lol, have you guys tried restoring it as a new phone and then jailbreaking and unlocking? Idk give it a shot?

  14. #53
    Green Apple
    Join Date
    Aug 2010
    Posts
    49
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by piston597 View Post
    Maybe it's not a bug at all lol, have you guys tried restoring it as a new phone and then jailbreaking and unlocking? Idk give it a shot?

    Quote Originally Posted by thepianocian View Post
    this ultrasn0w issue is becoming a big one. i'm another person suffering on the drain. it only happens after i installed ultrasn0w. i posted elsewhere regarding this but i'll post again...


    stuff i already tried:

    1. Full cycle charge (drain to nothing and charge to 100%)
    ---a. From cable to computer
    ---b. From cable to outlet
    2. Restore from backup and re-jailbreak+unlock in iOS 4
    3. Restore from backup and re-jailbreak+unlock in iOS 4.0.1
    4. Restore as new phone and re-jailbreak+unlock in iOS 4
    5. Restore as new phone and re-jailbreak+unlock in iOS 4.0.1
    6. Removed Activator, Libhide, PreferenceLoader, and anything SBSettings related
    7. Disabled 3G, disabled Wifi, disabled Push, disabled Bluetooth
    8. Not leave anything in the multi-tasking menu (although I don't even think this would affect it)
    9. Low brightness
    10. Reseat the SIM
    11. Coat the SIM edge with nail polish to prevent the metallic coat from grounding the tray
    12. Go insane >=|

    Again, BEFORE the jailbreak/unlock, battery was lasting around 3 days for me before I needed any charge whatsoever. I still had 20% or so after 3 days.
    =(

  15. #54
    iPhone? More like MyPhone PSI70Y's Avatar
    Join Date
    Jun 2010
    Posts
    109
    Thanks
    2
    Thanked 11 Times in 7 Posts

    I have restored like 3 or 4 times today alone and if I set up the phone as new I loose around 1-2% hour on standby with (3G off, WiFi on, location on, push notifications and emails on) then I apply JB and NOTHING else and I loose around 10-12% per hour under the same conditions.

    I notice the battery drain is not as bad when 3G is on (and WiFi off)

    I have a factory unlocked iP4 so i havent tested ultrasn0w. But this def is an issue even without ultrasn0w

  16. #55
    Green Apple
    Join Date
    Aug 2010
    Posts
    49
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by PSI70Y View Post
    I have restored like 3 or 4 times today alone and if I set up the phone as new I loose around 1-2% hour on standby with (3G off, WiFi on, location on, push notifications and emails on) then I apply JB and NOTHING else and I loose around 10-12% per hour under the same conditions.

    I notice the battery drain is not as bad when 3G is on (and WiFi off)

    I have a factory unlocked iP4 so i havent tested ultrasn0w. But this def is an issue even without ultrasn0w
    I think for your case you should get your phone checked with the Apple store because it seems like your battery might be bad. The iPhone 4 shouldn't be losing 1-2% on standby per hour! That's the quality of my 2G. If anything, it should be 100% for several hours and then hit 99% around 3-4 hours in, whereas with a jailbreak it would be 97 or 96% when 3-4 hours in, which is a battery drain but not too much of a difference as it was with ultrasn0w.

  17. #56
    iPhone? More like MyPhone PSI70Y's Avatar
    Join Date
    Jun 2010
    Posts
    109
    Thanks
    2
    Thanked 11 Times in 7 Posts

    SorryI should have said my battery isn't full when doing these test, i kept it around the 60% level (for not particular reason, just restoring, unplugging and seeing the result). I am not sure how linear the drain of the battery is.

    The point i guess is that all thing equal, the JB alone seems to 5x the battery drain on the phone

    Quote Originally Posted by thepianocian View Post
    I think for your case you should get your phone checked with the Apple store because it seems like your battery might be bad. The iPhone 4 shouldn't be losing 1-2% on standby per hour! That's the quality of my 2G. If anything, it should be 100% for several hours and then hit 99% around 3-4 hours in, whereas with a jailbreak it would be 97 or 96% when 3-4 hours in, which is a battery drain but not too much of a difference as it was with ultrasn0w.
    I think 1-2% per hour is damm good. Dont forget the max of 300 hours standby is prob with all services off and in airplane mode
    Last edited by PSI70Y; 08-08-2010 at 03:08 AM. Reason: Automerged Doublepost

  18. #57
    What's Jailbreak?
    Join Date
    Aug 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by PSI70Y View Post



    I think 1-2% per hour is damm good. Dont forget the max of 300 hours standby is prob with all services off and in airplane mode
    What about you are dreaming in the Night? 300 Hours / 100% = 1% all 3 Hours with all services , BT , Push mails and and and.. I use my Phone now 2nd day , it got : Using 3 Hours 17 mins and Standby 32 Hours and 37 mins still got 87% of Battery on non Jailbroken iPhone 4. The Jailbroken iPhone 4 Already got Charget yesterday at 8 PM , got 1 Hour and aroudn 20 min using and 8 Hours Standby. Overnight it losed 18% on Standby.

  19. #58
    Green Apple
    Join Date
    Aug 2010
    Posts
    49
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I wonder if Apple anticipated the loophole for this jailbreak and put in some code that would deplete the battery faster if jailbreak was to be used...

  20. #59
    Green Apple
    Join Date
    Aug 2010
    Posts
    38
    Thanks
    1
    Thanked 6 Times in 4 Posts

    Quote Originally Posted by thepianocian View Post
    I wonder if Apple anticipated the loophole for this jailbreak and put in some code that would deplete the battery faster if jailbreak was to be used...

    haha...that would suckk......ok guys...I uninstalled ultrasn0w...and I manually download the mobilesubstrate and unlock .deb files....and transfered them via SSH...it worked...so now im just charging it to 100...then seeing if it makes a difference....will post download links to the files if it works.

  21. #60
    Green Apple
    Join Date
    Aug 2010
    Posts
    49
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by samin0786 View Post
    haha...that would suckk......ok guys...I uninstalled ultrasn0w...and I manually download the mobilesubstrate and unlock .deb files....and transfered them via SSH...it worked...so now im just charging it to 100...then seeing if it makes a difference....will post download links to the files if it works.
    that's an interesting idea! please keep us posted, I want to be able to use my phone without resorting to charging all the time damnit.. haha

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts