Results 1 to 18 of 18

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone keeps rebooting and resetting some settings

  1. #1
    Default iPhone keeps rebooting and resetting some settings
    First, why is this this happening?
    Second, how do I stop this? (It's happening at least twice an hour)

    I have an iPhone 4, jailbroken. This started yesterday, so i figure it's a jailbroken app that's doing this. I'd rather find the culprit, rather than restoring.

    Whenever it turns back on, it resets the springboard wallpaper to what my lockscreen wallpaper is; it turns locking sounds on; it changes my ringtone to Marimba; and changes my brightness to auto brightness.

    Anyone else having these issues?

    EDIT: it's now happening every 5 minutes. Really annoying, urgh
    Last edited by billybobr_06; 08-04-2010 at 10:11 PM. Reason: Update

  2. The Following User Says Thank You to billybobr_06 For This Useful Post:

    area51crypto (08-19-2010)

  3. #2
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    If you want to find out what's causing it, start uninstalling cydia packages one by one. When it stops happening that's your culprit. What do you have installed right now?

  4. #3
    I've uninstalled safari download manager and attachment saver, since they were installed before the problem started.

    Other than that, I have:

    activator
    ******* 4.0
    backgrounder
    cerebro
    cydelete
    five icon dock
    glovepod
    guicache
    ifile
    infinifolders
    intellistatusbaricons
    ios4 folder-switcher
    my3g
    mywi
    noaccessorysplash
    notifier
    openssh
    pkgbackup
    remove recents
    rockapp
    sbsettings
    sbsettingstoggles
    simanager
    springflash
    status notifier fix
    updatr
    winterboard

    It happened again, so it wasn't attachment saver or safari download manager.
    Has no one else experienced this before?
    Last edited by billybobr_06; 08-05-2010 at 09:13 AM. Reason: Automerged Doublepost

  5. #4
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    Try mywi

  6. #5
    The same thing is happening to me. The only apps we both have are:
    cerebro
    cydelete
    five icon dock
    winterboard

  7. #6
    Same problem here, one thing I noticed we all have in common is Cerebro. I'm gonna try uninstalling that and see how it goes

    Uninstalled cerebro and haven't had it reboot again yet. So far so good
    Last edited by seang54; 08-10-2010 at 05:50 PM. Reason: Automerged Doublepost

  8. The Following User Says Thank You to seang54 For This Useful Post:

    area51crypto (08-19-2010)

  9. #7
    Retired Moderator one1's Avatar
    Join Date
    Sep 2007
    Location
    In my own little world
    Posts
    10,318
    Thanks
    349
    Thanked 1,180 Times in 730 Posts

    Dude look how much crap is on the phone, no wonder it is acting up. Conflict much? You can uninstall the programs and still not uninstall some settings. You need to start over fresh and add until it happens then you know what is doing it.
    Screw #Winning, I'm #Juanning
    iMac 27" i5 quad 2.8Ghz (1TB), MacBook Pro 17" 2.6, iPhone 4s

  10. #8
    This is happening to me too. Anyone find out what it is yet?

  11. #9
    I just started having the same exact problem. It sort of feels like a problem with Winterboard or some of the themes installed. I will try removing Winterboard, see if that stops it and report back...

  12. #10
    I removed a bunch of themes not compatabile with the iphone 4 and it seems ok now. I also removed that Rockapp Preference Fix because it was after I installed that, was when the issues started.

  13. #11
    iPhone? More like MyPhone iFrosty's Avatar
    Join Date
    Feb 2010
    Location
    Florida
    Posts
    196
    Thanks
    22
    Thanked 18 Times in 14 Posts

    Ironically, yesterday i restarted my iphone 4 (with power and home buttons) and after that, the boot logo appeared and then a Status bar as if i were updating.
    once it (i guess) finished, my phone gave me the first time home screen popup.
    nothing really happened except my ringtone changed and a few of my settings being disabled
    I only have winterboard installed and cydia (i make my own ringtones)

  14. #12
    My iPhone is a Part of Me area51crypto's Avatar
    Join Date
    Sep 2009
    Location
    Heartland of America
    Posts
    953
    Thanks
    464
    Thanked 68 Times in 66 Posts

    Thanks billbobr 06 for opening this thread.

    I open one and got couple replies some was with the same problem one said something was wrong with my iphone take it back to Apple go figure.

    As far as something wrong with the iphone it worked flawless as stock iPhone 4.

    seang54, thanks for your reply as I also have Cerebro and I have uninstall the app and will update.

    Again billbobr 06 thanks maybe we all together we can solve this issue.

    Hello I am back and with Cerebro uninstalled so for no rebooting so Cerebro is the culprit in my opinion.

    Thanks for the heads up seang54

    PS it has also inproved the battery life.
    Last edited by area51crypto; 08-19-2010 at 10:38 PM.

  15. #13
    I never had cerebro installed and I had this problem. I tried uninstalling winterboard and then 60 second lock screen and neither of them fixed the problem. Then I went through and uninstalled a bunch of packages that I had not been using or needed right now and that fixed it. Maybe its a conflict in settings that can happen between a few different apps.

  16. #14
    Uninstall NoAccessroySplash, I have been having a lot of weird problems ( [Help] iPod App problem ), I'm thinking it started that. I uninstalled it, the iPhone stopped respringing, stopped freezing. Didn't fix my main problem, but good chance this is the culprit.

  17. #15
    This just happend again! wth

    It didnt happen for a few days and then today, i installed folder closer in cydia and it happend. Deleted folder colser and well see how it goes...

  18. #16
    My iPhone is a Part of Me area51crypto's Avatar
    Join Date
    Sep 2009
    Location
    Heartland of America
    Posts
    953
    Thanks
    464
    Thanked 68 Times in 66 Posts

    If anybody has Cerebro installed on your iphone uninstall it and this will stop the rebooting problem.

    This was point out to me by seang54 and it has worked for me!

  19. #17
    I was having that same problem with my jailbroke iPhone 3GS but mine was rebooting every 4-9 min. I tried removing everything before doing the restore nothing worked. After restoring it still did not fix the problem and it installed the new 4.0.2.
    Another problem I found with mine was the sim card would not work in any other iPhone. It made my (older) iPhone 3G think it was never setup before, you could only dial 911 & displayed the cable (USB) end. When I removed the sim card from (older) iPhone 3G, all the apps show back up again.
    Took it to the Apple Store and they could not figure it out after running test on it for almost 2hrs. So they gave up and gave me a new iPhone. And damn did I get lucky it still had 4.0.1 on it. And I had it jailbroked before I left the store.
    That was about 5 days ago.

  20. #18
    Quote Originally Posted by iFrosty View Post
    Ironically, yesterday i restarted my iphone 4 (with power and home buttons) and after that, the boot logo appeared and then a Status bar as if i were updating.
    once it (i guess) finished, my phone gave me the first time home screen popup.
    nothing really happened except my ringtone changed and a few of my settings being disabled
    I only have winterboard installed and cydia (i make my own ringtones)
    I'm experiencing the same resulting symptoms with random reboots. At first I was annoyed about the brightness being reset, then I started finding the home screen popup. The first time I saw the status bar I freaked thinking the firmware was reverting or crashing.

    I jailbroke my 3GS running 4.0 (8A293) with Jailbreakme.com and I have installed Cydia the iLocalis daemon and vWallpaper. This didn't happen before I installed vWallpaper, so it would likely be the source.

    Ironically my wife's 3G running 3.x was jailbroke the same way and has the problem without vWallpaper. She has Cydia and iLocalis installed.

    Is there something buggy maybe with the Jailbreakme.com on some phones?
    Is there any chance of this being a back door hack of some kind?
    That status bar is unnerving....

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •