+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3GS 4.0.1 t-mobile activated -- no push--

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Hello, I had my iPhone 3GS new bootrom running on ios 4 jailbroken . All was fine until suddenly Push notifications wasn't working anymore. I decided to restore again to
...
  1. #1
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default iPhone 3GS 4.0.1 t-mobile activated -- no push--
    Hello,

    I had my iPhone 3GS new bootrom running on ios 4 jailbroken . All was fine until suddenly Push notifications wasn't working anymore.
    I decided to restore again to the custom firmware , it restored well but wouldn't boot . Even not with booty. So I restored to apple 4.0.1 , then activated the iPhone with iTunes , I'm on t mobile but at the moment in another country. It activates good but push isn't working at all..


    What can I do ??

  2. #2
    My iPhone is a Part of Me
    Join Date
    Aug 2008
    Location
    Sunny California
    Posts
    528
    Thanks
    25
    Thanked 105 Times in 91 Posts

    Did it stop working when you left the country?
    Also, make sure it's turned on under settings, and if all else fails, try installing the dev team's fix for push.
    If I somehow helped you, press thanks

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts