+ Reply
Results 1 to 20 of 20

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cannot restore iphone 4

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
For some reason my windows 7 sony vaio wont register my Iphone 4. So I have uninstalled all itunes / bonjour / etc..etc.. reinstalled still nothing. It wont even show
...
  1. #1
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Cannot restore iphone 4
    For some reason my windows 7 sony vaio wont register my Iphone 4. So I have uninstalled all itunes / bonjour / etc..etc.. reinstalled still nothing. It wont even show up in device manager.

    But if i do a restore on my iphone it'll pick it up and notice it.

    The problem is when I go to restore the file this error pops up (in the show more dialog box)


    No idea what it means :/ Other than denied lol.


    2010-07-10 22:58:18.369 [5648:c14]: restore library built Jun 8 2010 at 18:17:31
    2010-07-10 22:58:18.369 [5648:c14]: iTunes: iTunes 9.2.0.61
    2010-07-10 22:58:18.369 [5648:c14]: iTunes: Software payload version: 8A293
    2010-07-10 22:58:18.527 [5648:172c]: iTunes: Specifying UOI boot image
    2010-07-10 22:58:18.528 [5648:172c]: requested restore behavior: Erase
    2010-07-10 22:58:18.547 [5648:172c]: amai: AMAuthInstallBundlePersonalizePartial: build manifest specifies baseband skeyid: <CFData 0B4C8128 [6B235078]>{length = 20, capacity = 20, bytes = 0x97ab34ac0693f5b03bfb726d4e2c254f14e270a1}
    2010-07-10 22:58:18.553 [5648:172c]: amai: AMAuthInstallPlatformCreateDataFromFileURL: can't resolve file
    2010-07-10 22:58:19.392 [5648:172c]: amai: AMAuthInstallRequestSendSync: received tss response (server version: 0.6.31-b2)
    2010-07-10 22:58:19.565 [5648:1794]: iBoot build-version = iBoot-889.24
    2010-07-10 22:58:19.566 [5648:1794]: iBoot build-style = RELEASE
    2010-07-10 22:58:19.566 [5648:1794]: AMDeviceIoControl: GetOverlappedResult failed
    2010-07-10 22:58:19.566 [5648:1794]: AMDeviceIoControl: pipe stall
    2010-07-10 22:58:19.566 [5648:1794]: USBControlTransfer: error 31, usbd status c0000004
    2010-07-10 22:58:19.566 [5648:1794]: command device request for 'getenv radio-error' failed: 2008
    2010-07-10 22:58:19.566 [5648:1794]: radio-error not set
    2010-07-10 22:58:19.568 [5648:1794]: unable to open device_map.txt: No such file or directory
    2010-07-10 22:58:19.568 [5648:1794]: <Recovery Mode Device 0796B020>: production fused device
    2010-07-10 22:58:19.569 [5648:1794]: interface has 1 endpoints, file pipe = 1

    2010-07-10 22:58:19.569 [5648:1794]: <Recovery Mode Device 0796B020>: operation 4 progress -1
    2010-07-10 22:58:19.614 [5648:1794]: bootstrapping restore with iBEC
    2010-07-10 22:58:19.620 [5648:1794]: <Recovery Mode Device 0796B020>: operation 31 progress -1
    2010-07-10 22:58:20.620 [5648:1794]: <Recovery Mode Device 0796B020>: Recovery mode succeeded
    2010-07-10 22:58:20.791 [5648:1548]: WinAMRestore:nInterfaceRemoval: \\?\USB#VID_05AC&PID_1281#{ED82A167-D61A-4AF6-9AB6-11E52236C576}\IB0000#d215ac9c
    2010-07-10 22:58:20.793 [5648:1548]: WinAMRestore::ProcessDevNodesChanges: device: 0x18e39ce0, notify: 2, connected: 1
    2010-07-10 22:58:20.793 [5648:1548]: AppleDevice::NotifyDisconnect: IBOOT, IBOOT \\?\USB#VID_05AC&PID_1281#{ED82A167-D61A-4AF6-9AB6-11E52236C576}\IB0000#d215ac9c, inst: 0x18e39ce0
    2010-07-10 22:58:20.793 [5648:1548]: IBOOT, DFU \\?\USB#VID_05AC&PID_1281#{B8085869-FEB9-404B-8CB1-1E5C14FA8C54}\0000#d215ac9c, inst: 0x18e39ce0
    2010-07-10 22:58:20.795 [5648:1548]: _AMRecoveryModeDeviceFinalize: 0796B020
    2010-07-10 22:58:20.803 [5648:1548]: WinAMRestore:nInterfaceRemoval: \\?\USB#VID_05AC&PID_1281#{B8085869-FEB9-404B-8CB1-1E5C14FA8C54}\0000#d215ac9c
    2010-07-10 22:58:20.806 [5648:1548]: WinAMRestore::ProcessDevNodesChanges: device: 0x18e39ce0, notify: 2, connected: 0
    2010-07-10 22:58:47.616 [5648:1548]: WinAMRestore:nInterfaceArrival: \\?\USB#VID_05AC&PID_1281#{ED82A167-D61A-4AF6-9AB6-11E52236C576}\IB0000#1b8fe25d
    2010-07-10 22:58:47.616 [5648:1548]: WinAMRestore::AddAppleDeviceToDeviceList: \\?\USB#VID_05AC&PID_1281#{ED82A167-D61A-4AF6-9AB6-11E52236C576}\IB0000#1b8fe25d
    2010-07-10 22:58:47.627 [5648:1548]: AppleDevice::SetNotification: CONNECT, interface type: 1, id: \\?\USB#VID_05AC&PID_1281#{ED82A167-D61A-4AF6-9AB6-11E52236C576}\IB0000#1b8fe25d, inst: 0x1898e0c0
    2010-07-10 22:58:47.627 [5648:1548]: WinAMRestore::AddAppleDeviceToDeviceList, new device
    2010-07-10 22:58:47.627 [5648:1548]: WinAMRestore::ProcessDevNodesChanges: device: 0x18e39ce0, notify: 2, connected: 0
    2010-07-10 22:58:47.627 [5648:1548]: WinAMRestore::ProcessDevNodesChanges: device: 0x1898e0c0, notify: 1, connected: 0
    2010-07-10 22:58:47.627 [5648:1548]: AppleDevice::NotifyConnect: Device type: 2, Interfaces total: 2, arrived: 1
    2010-07-10 22:58:47.627 [5648:1548]: AppleDevice::NotifyConnect: Interfaces total != arrived, no notification
    2010-07-10 22:58:47.638 [5648:1548]: WinAMRestore:nInterfaceArrival: \\?\USB#VID_05AC&PID_1281#{B8085869-FEB9-404B-8CB1-1E5C14FA8C54}\0000#1b8fe25d
    2010-07-10 22:58:47.638 [5648:1548]: WinAMRestore::AddAppleDeviceToDeviceList: \\?\USB#VID_05AC&PID_1281#{B8085869-FEB9-404B-8CB1-1E5C14FA8C54}\0000#1b8fe25d
    2010-07-10 22:58:47.648 [5648:1548]: WinAMRestore::AddAppleDeviceToDeviceList, device already connected, new interface
    2010-07-10 22:58:47.648 [5648:1548]: AppleDevice::SetDeviceID: AMD_INTERFACE_DFU \\?\USB#VID_05AC&PID_1281#{B8085869-FEB9-404B-8CB1-1E5C14FA8C54}\0000#1b8fe25d, inst: 0x1898e0c0
    2010-07-10 22:58:47.648 [5648:1548]: AppleDevice::SetNotification: CONNECT, interface type: 1, id: \\?\USB#VID_05AC&PID_1281#{B8085869-FEB9-404B-8CB1-1E5C14FA8C54}\0000#1b8fe25d, inst: 0x1898e0c0
    2010-07-10 22:58:47.648 [5648:1548]: WinAMRestore::ProcessDevNodesChanges: device: 0x18e39ce0, notify: 2, connected: 0
    2010-07-10 22:58:47.648 [5648:1548]: WinAMRestore::ProcessDevNodesChanges: device: 0x1898e0c0, notify: 1, connected: 1
    2010-07-10 22:58:47.648 [5648:1548]: AppleDevice::NotifyConnect: Device type: 2, Interfaces total: 2, arrived: 2
    2010-07-10 22:58:47.648 [5648:1548]: AppleDevice::NotifyConnect: IBOOT, IBOOT \\?\USB#VID_05AC&PID_1281#{ED82A167-D61A-4AF6-9AB6-11E52236C576}\IB0000#1b8fe25d, inst: 0x1898e0c0
    2010-07-10 22:58:47.648 [5648:1548]: IBOOT, DFU \\?\USB#VID_05AC&PID_1281#{B8085869-FEB9-404B-8CB1-1E5C14FA8C54}\0000#1b8fe25d, inst: 0x1898e0c0
    2010-07-10 22:58:47.654 [5648:c14]: iTunes: SCEP 1
    2010-07-10 22:58:47.671 [5648:13f4]: iBoot build-version = iBoot-889.24
    2010-07-10 22:58:47.672 [5648:13f4]: iBoot build-style = RELEASE
    2010-07-10 22:58:47.672 [5648:13f4]: AMDeviceIoControl: GetOverlappedResult failed
    2010-07-10 22:58:47.672 [5648:13f4]: AMDeviceIoControl: pipe stall
    2010-07-10 22:58:47.672 [5648:13f4]: USBControlTransfer: error 31, usbd status c0000004
    2010-07-10 22:58:47.672 [5648:13f4]: command device request for 'getenv radio-error' failed: 2008
    2010-07-10 22:58:47.672 [5648:13f4]: radio-error not set
    2010-07-10 22:58:47.672 [5648:13f4]: <Recovery Mode Device 01118928>: operation 44 progress -1
    2010-07-10 22:58:47.672 [5648:13f4]: requested restore behavior: Erase
    2010-07-10 22:58:47.676 [5648:13f4]: amai: AMAuthInstallBundlePersonalizePartial: build manifest specifies baseband skeyid: <CFData 13B79768 [6B235078]>{length = 20, capacity = 20, bytes = 0x97ab34ac0693f5b03bfb726d4e2c254f14e270a1}
    2010-07-10 22:58:47.679 [5648:13f4]: amai: _AMAuthInstallBundleCreateServerRequestDictionary: nothing to be done
    2010-07-10 22:58:47.681 [5648:13f4]: unable to open device_map.txt: No such file or directory
    2010-07-10 22:58:47.681 [5648:13f4]: <Recovery Mode Device 01118928>: production fused device
    2010-07-10 22:58:47.683 [5648:13f4]: interface has 1 endpoints, file pipe = 1

    2010-07-10 22:58:47.683 [5648:13f4]: <Recovery Mode Device 01118928>: operation 4 progress -1
    2010-07-10 22:58:47.727 [5648:13f4]: <Recovery Mode Device 01118928>: operation 42 progress -1
    2010-07-10 22:58:48.771 [5648:13f4]: <Recovery Mode Device 01118928>: operation 5 progress -1
    2010-07-10 22:58:49.363 [5648:13f4]: AMDeviceIoControl: GetOverlappedResult failed
    2010-07-10 22:58:49.363 [5648:13f4]: AMDeviceIoControl: pipe stall
    2010-07-10 22:58:49.363 [5648:13f4]: USBControlTransfer: error 31, usbd status c0000004
    2010-07-10 22:58:49.363 [5648:13f4]: command device request for 'getenv ramdisk-delay' failed: 2008
    2010-07-10 22:58:51.788 [5648:13f4]: <Recovery Mode Device 01118928>: operation 6 progress -1
    2010-07-10 22:58:52.802 [5648:13f4]: <Recovery Mode Device 01118928>: operation 7 progress -1
    2010-07-10 22:58:53.026 [5648:13f4]: <Recovery Mode Device 01118928>: operation 8 progress -1
    2010-07-10 22:58:53.026 [5648:13f4]: <Recovery Mode Device 01118928>: operation 9 progress -1
    2010-07-10 22:58:53.027 [5648:13f4]: <Recovery Mode Device 01118928>: Recovery mode succeeded
    2010-07-10 22:58:54.678 [5648:1548]: WinAMRestore:nInterfaceRemoval: \\?\USB#VID_05AC&PID_1281#{ED82A167-D61A-4AF6-9AB6-11E52236C576}\IB0000#1b8fe25d
    2010-07-10 22:58:54.678 [5648:1548]: WinAMRestore::ProcessDevNodesChanges: device: 0x18e39ce0, notify: 2, connected: 0
    2010-07-10 22:58:54.678 [5648:1548]: WinAMRestore::ProcessDevNodesChanges: device: 0x1898e0c0, notify: 2, connected: 1
    2010-07-10 22:58:54.679 [5648:1548]: AppleDevice::NotifyDisconnect: IBOOT, IBOOT \\?\USB#VID_05AC&PID_1281#{ED82A167-D61A-4AF6-9AB6-11E52236C576}\IB0000#1b8fe25d, inst: 0x1898e0c0
    2010-07-10 22:58:54.679 [5648:1548]: IBOOT, DFU \\?\USB#VID_05AC&PID_1281#{B8085869-FEB9-404B-8CB1-1E5C14FA8C54}\0000#1b8fe25d, inst: 0x1898e0c0
    2010-07-10 22:58:54.688 [5648:1548]: _AMRecoveryModeDeviceFinalize: 01118928
    2010-07-10 22:58:54.694 [5648:1548]: WinAMRestore:nInterfaceRemoval: \\?\USB#VID_05AC&PID_1281#{B8085869-FEB9-404B-8CB1-1E5C14FA8C54}\0000#1b8fe25d
    2010-07-10 22:58:54.695 [5648:1548]: WinAMRestore::ProcessDevNodesChanges: device: 0x18e39ce0, notify: 2, connected: 0
    2010-07-10 22:58:54.695 [5648:1548]: WinAMRestore::ProcessDevNodesChanges: device: 0x1898e0c0, notify: 2, connected: 0
    2010-07-10 23:01:03.579 [5648:1548]: WinAMRestore:nInterfaceArrival: \\?\USB#VID_05AC&PID_1281#{ED82A167-D61A-4AF6-9AB6-11E52236C576}\IB0000#d215ac9c
    2010-07-10 23:01:03.579 [5648:1548]: WinAMRestore::AddAppleDeviceToDeviceList: \\?\USB#VID_05AC&PID_1281#{ED82A167-D61A-4AF6-9AB6-11E52236C576}\IB0000#d215ac9c
    2010-07-10 23:01:03.597 [5648:1548]: WinAMRestore::AddAppleDeviceToDeviceList, old disconnected device connects again
    2010-07-10 23:01:03.597 [5648:1548]: AppleDevice::SetNotification: CONNECT, interface type: 1, id: \\?\USB#VID_05AC&PID_1281#{ED82A167-D61A-4AF6-9AB6-11E52236C576}\IB0000#d215ac9c, inst: 0x18e39ce0
    2010-07-10 23:01:03.597 [5648:1548]: WinAMRestore::ProcessDevNodesChanges: device: 0x18e39ce0, notify: 1, connected: 0
    2010-07-10 23:01:03.597 [5648:1548]: WinAMRestore::ProcessDevNodesChanges: device: 0x1898e0c0, notify: 2, connected: 0
    2010-07-10 23:01:03.597 [5648:1548]: AppleDevice::NotifyConnect: Device type: 2, Interfaces total: 2, arrived: 1
    2010-07-10 23:01:03.597 [5648:1548]: AppleDevice::NotifyConnect: Interfaces total != arrived, no notification
    2010-07-10 23:01:03.619 [5648:1548]: WinAMRestore:nInterfaceArrival: \\?\USB#VID_05AC&PID_1281#{B8085869-FEB9-404B-8CB1-1E5C14FA8C54}\0000#d215ac9c
    2010-07-10 23:01:03.619 [5648:1548]: WinAMRestore::AddAppleDeviceToDeviceList: \\?\USB#VID_05AC&PID_1281#{B8085869-FEB9-404B-8CB1-1E5C14FA8C54}\0000#d215ac9c
    2010-07-10 23:01:03.634 [5648:1548]: WinAMRestore::AddAppleDeviceToDeviceList, device already connected, new interface
    2010-07-10 23:01:03.634 [5648:1548]: AppleDevice::SetDeviceID: AMD_INTERFACE_DFU \\?\USB#VID_05AC&PID_1281#{B8085869-FEB9-404B-8CB1-1E5C14FA8C54}\0000#d215ac9c, inst: 0x18e39ce0
    2010-07-10 23:01:03.634 [5648:1548]: AppleDevice::SetNotification: CONNECT, interface type: 1, id: \\?\USB#VID_05AC&PID_1281#{B8085869-FEB9-404B-8CB1-1E5C14FA8C54}\0000#d215ac9c, inst: 0x18e39ce0
    2010-07-10 23:01:03.634 [5648:1548]: WinAMRestore::ProcessDevNodesChanges: device: 0x18e39ce0, notify: 1, connected: 1
    2010-07-10 23:01:03.634 [5648:1548]: WinAMRestore::ProcessDevNodesChanges: device: 0x1898e0c0, notify: 2, connected: 0
    2010-07-10 23:01:03.634 [5648:1548]: AppleDevice::NotifyConnect: Device type: 2, Interfaces total: 2, arrived: 2
    2010-07-10 23:01:03.634 [5648:1548]: AppleDevice::NotifyConnect: IBOOT, IBOOT \\?\USB#VID_05AC&PID_1281#{ED82A167-D61A-4AF6-9AB6-11E52236C576}\IB0000#d215ac9c, inst: 0x18e39ce0
    2010-07-10 23:01:03.634 [5648:1548]: IBOOT, DFU \\?\USB#VID_05AC&PID_1281#{B8085869-FEB9-404B-8CB1-1E5C14FA8C54}\0000#d215ac9c, inst: 0x18e39ce0
    2010-07-10 23:01:03.650 [5648:c14]: iTunes: SCEP 1
    2010-07-10 23:01:03.796 [5648:c14]: iTunes: Restore error 1611

    Also I keep gettin the error 1611 when trying to restore.
    Last edited by strtoutfrsh; 07-11-2010 at 12:40 AM. Reason: Automerged Doublepost

  2. #2
    iPhoneaholic XFaega's Avatar
    Join Date
    Jul 2007
    Location
    SomeWhereHere
    Posts
    452
    Thanks
    8
    Thanked 29 Times in 23 Posts

    Have you tried a different USB port? Also try restoring as New iPhone and see if you get same results.

  3. #3
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I've tried another computer and get an error 13 (currently was itunes 9.0 now updating to 9.2 currently)

    I tried both USB ports on my vaio and got same issues.

    I don't believe I'm trying to restore off a backup and I am trying to restore from just the firmware itself.

  4. #4
    iPhoneaholic XFaega's Avatar
    Join Date
    Jul 2007
    Location
    SomeWhereHere
    Posts
    452
    Thanks
    8
    Thanked 29 Times in 23 Posts

    When you tried to restore your i4 for the first time did iTunes ask to download software iOS 4.0 for your i4?

  5. #5
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Yeah it did. So I updated the other computer (desktop) to 9.2 and its doing the restore now.

    Now after this is done i'll see if the Sony Vaio recognizes the Iphone 4.



    What started all of this was that my laptop wasn't recognizing the Iphone when I plugged it into the USB so I figured I'd restore it and go from there... Sheesh what a freakin issue this has become.

    I'll post updates once iphones restored if it works on my laptop or not.

    Nope its not recognizing it in Itunes for some reason now on my laptop...

    I can hear the .wav noises on plugging it in and out so I know windows sees it if anything. But Itunes wont activate it or see it on my laptop... WTF?

    ****

    It wont even charge it from my USB on my laptop.. how do i fix this?
    Last edited by strtoutfrsh; 07-11-2010 at 01:06 AM. Reason: Automerged Doublepost

  6. #6
    iPhoneaholic XFaega's Avatar
    Join Date
    Jul 2007
    Location
    SomeWhereHere
    Posts
    452
    Thanks
    8
    Thanked 29 Times in 23 Posts

    Try reinstalling iTunes again without uninstalling it. You should get a option to repair or uninstall select repair. Sounds like the iPhone drives are missing and need to be reinstall for W7 and iTunes to see that the i4 is connected.

  7. #7
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ok trying that now.

    I checked and have the usbpaal64 in my sys32 /drivers area install date is 4/19/2010

    I also did the repair but still not working.
    Last edited by strtoutfrsh; 07-11-2010 at 01:22 AM. Reason: Automerged Doublepost

  8. #8
    iPhone? More like MyPhone NinetyFour's Avatar
    Join Date
    Jul 2010
    Location
    Vancouver, Canada
    Posts
    192
    Thanks
    7
    Thanked 11 Times in 6 Posts

    Have you tried a DFU restore? Enter DFU mode then try restoring.

  9. #9
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Yeah thats what started this issue on the 1611 error.. I just restored it from a brand new download from apple firmware. now imm still havin connectivity issues on the computer seeing it.

  10. #10
    iPhone? More like MyPhone NinetyFour's Avatar
    Join Date
    Jul 2010
    Location
    Vancouver, Canada
    Posts
    192
    Thanks
    7
    Thanked 11 Times in 6 Posts

    Are you sure you did a DFU RESTORE? To enter DFU mode, hold the power and home buttons for 10 seconds then let go of the power button but keep holding the home button for 5 more seconds. Your device is now in DFU mode. Plug it in and try a restore now.

  11. #11
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ***

    One thing I noticed in my path Program Files86\common files\ mobile application support\ drivers

    I do not have the last portion (drivers) listed in that folder

    I have other folders but no drivers folder.

    Quote Originally Posted by NinetyFour View Post
    Are you sure you did a DFU RESTORE? To enter DFU mode, hold the power and home buttons for 10 seconds then let go of the power button but keep holding the home button for 5 more seconds. Your device is now in DFU mode. Plug it in and try a restore now.

    Yup 100% positive thats exactly how I entered it. Windows even recognized it in disaster recovery mode or whatever its called and opened itunes to restore page and all.
    Last edited by strtoutfrsh; 07-11-2010 at 01:38 AM. Reason: Automerged Doublepost

  12. #12
    iPhoneaholic XFaega's Avatar
    Join Date
    Jul 2007
    Location
    SomeWhereHere
    Posts
    452
    Thanks
    8
    Thanked 29 Times in 23 Posts

    How was your battery level before you tried to restore on your Sony?

  13. #13
    iPhone? More like MyPhone NinetyFour's Avatar
    Join Date
    Jul 2010
    Location
    Vancouver, Canada
    Posts
    192
    Thanks
    7
    Thanked 11 Times in 6 Posts

    Maybe the firmware you're trying to restore to is broken?

  14. #14
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    well the iphone completely works now its just not recognized when plugged in..

    My restore worked I used a different computer, i can even get it to sync music on a diff computer.


    And batterly level was full before restore.

  15. #15
    iPhone? More like MyPhone NinetyFour's Avatar
    Join Date
    Jul 2010
    Location
    Vancouver, Canada
    Posts
    192
    Thanks
    7
    Thanked 11 Times in 6 Posts

    Glad you fixed the problem

  16. #16
    iPhoneaholic XFaega's Avatar
    Join Date
    Jul 2007
    Location
    SomeWhereHere
    Posts
    452
    Thanks
    8
    Thanked 29 Times in 23 Posts

    Hmm Odd?

  17. #17
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    got it to work...

    damn thing!!!

    I had read to take pics to have it register as a camera or atleast under something in device manager.. so i did that then uninstalled the driver itself and reinstalled it after rebooting. It reinstalled correctly and now itunes recognizes it and will sync..

    What a PITA.

    Thank you for the help you two though really appreciate it
    Last edited by strtoutfrsh; 07-11-2010 at 01:46 AM. Reason: Automerged Doublepost

  18. #18
    iPhone? More like MyPhone NinetyFour's Avatar
    Join Date
    Jul 2010
    Location
    Vancouver, Canada
    Posts
    192
    Thanks
    7
    Thanked 11 Times in 6 Posts

    No problemo.

  19. #19
    What's Jailbreak?
    Join Date
    Jul 2010
    Location
    Durham
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Sounds u has some problems?
    So enjoy to free download iPhone 4 Wallpapers here www.hdmobilewallpapers.com

  20. #20
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default HOW TO FIX IPHONE 4 RESTORE ERROR for 3014 when prossesing to update iOS4.0.1
    ( C: \WINDOWS\system32\drivers\etc\hosts-open with Notepad (USE ADMIN OPEN!!!)
    simply add in bottom
    gs.apple.com
    and save it !!!
    done go RESTORE good lock

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts