+ Reply
Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: mms not working on 4.0

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
iphone 3g jailbroke running latest firmware 4.0,i lost mms do i have to go back to 3.1 or is there some fix
...
  1. #1
    Green Apple
    Join Date
    Oct 2008
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default mms not working on 4.0
    iphone 3g jailbroke running latest firmware 4.0,i lost mms do i have to go back to 3.1 or is there some fix

  2. #2
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    Do a restore and rejailbreak with the latest redsn0w. It fixes the mms issue.

  3. #3
    Green Apple
    Join Date
    Oct 2008
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts

    thanks ill try that

  4. #4
    iPhone? More like MyPhone jeezy45's Avatar
    Join Date
    Jul 2009
    Location
    Bay Area
    Posts
    158
    Thanks
    10
    Thanked 7 Times in 7 Posts

    dont restore if you want to lose everything just use redsn0w 0.9.5b5-5 and it should patch it
    DON'T HESITATE HIT THANX!!

  5. #5
    Green Apple
    Join Date
    Oct 2008
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts

    i restored it and mms was working then jailbroke and mms was working but i was missing all my apps then restored from my back up and every thing was there but mms went away any ideas thanks

  6. #6
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    Something in your backup must be causing the problem. Try doing another restore and this time set up as a new phone instead of from backup.

  7. #7
    iPhone? More like MyPhone jeezy45's Avatar
    Join Date
    Jul 2009
    Location
    Bay Area
    Posts
    158
    Thanks
    10
    Thanked 7 Times in 7 Posts

    When you restore from backup it usually has symptoms of the previous jailbreak. That why it is always best to restore as new

  8. #8
    Green Apple
    Join Date
    Oct 2008
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts

    problem solved all you have to do is go to setting then general then reset reset network settings when its done mms will be back to normal im on att so that worked for me and i did not lose anything,aptbackup got all my cydia apts back as well thanx for your help

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts