+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: What did I do wrong?? (Snowbreeze)

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Alright guys, I have a "old" 3GS that HAD all the requirements too use Snowbreeze the upgrade too 4.0. Well I followed Snowbreezes instructions too a "T" and for some
...
  1. #1
    iPhone? More like MyPhone DJ420a's Avatar
    Join Date
    Feb 2008
    Location
    Hanover, PA
    Posts
    128
    Thanks
    8
    Thanked 2 Times in 2 Posts

    Default What did I do wrong?? (Snowbreeze)
    Alright guys, I have a "old" 3GS that HAD all the requirements too use Snowbreeze the upgrade too 4.0.

    Well I followed Snowbreezes instructions too a "T" and for some reason, now my 3GS is unjailbroken and upgraded too 4.0.

    I try too downgrade back too 3.1.2, I cant get passed trying to add Sauriks stuff too my host file. It keeps saving as a .txt instead of a file.

    Another thing I noticed, is before I use my back up after restore, the phone has the 4.0 background and the utility icon, but when I use my back up, all that disappears and it looks like Im back on a previous OS. The utility icon is even gone.

    Anybody?

  2. #2
    What's Jailbreak? Junythun's Avatar
    Join Date
    Feb 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Did u find out how to jb your iphone 4.0 version

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts