+ Reply
Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cannot send emails via exchange

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Hey guys, I have got a little problem here. I have recently bought an iPhone 4 and have entered the same email settings (via exchange) as the one I have
...
  1. #1
    iPhoneaholic
    Join Date
    Nov 2007
    Location
    Wraysbury, UK
    Posts
    606
    Thanks
    74
    Thanked 62 Times in 40 Posts

    Default Cannot send emails via exchange
    Hey guys, I have got a little problem here.

    I have recently bought an iPhone 4 and have entered the same email settings (via exchange) as the one I have for my iPhone3G. Both of them are able to receive emails and calendar syncs BUT... my new iPhone4 cannot seem to send emails whereas my iPhone3G can.

    Does anyone have any idea how to sort this out? I am a uni student and the IT department sucks when it comes to iPhones etc...

  2. #2
    My iPhone is a Part of Me
    Join Date
    Feb 2010
    Location
    Austin, Tx
    Posts
    780
    Thanks
    59
    Thanked 31 Times in 30 Posts

    You didn't accidently put a smtp server in by chance? Check your settings again.

  3. #3
    iPhoneaholic
    Join Date
    Nov 2007
    Location
    Wraysbury, UK
    Posts
    606
    Thanks
    74
    Thanked 62 Times in 40 Posts

    i entered everything exactly the same as i did for my iPhone3G. step by step, letter for letter. I have been googling around and it seems like I'm not alone in this. I take it no one in modmyi has got this problem?

  4. #4
    My iPhone is a Part of Me
    Join Date
    Feb 2010
    Location
    Austin, Tx
    Posts
    780
    Thanks
    59
    Thanked 31 Times in 30 Posts

    check ssl settings as well

  5. #5
    iPhoneaholic
    Join Date
    Nov 2007
    Location
    Wraysbury, UK
    Posts
    606
    Thanks
    74
    Thanked 62 Times in 40 Posts

    yup its off... just like the iphone3G. I toggled it on and off and still nothing. Looks like I will be using my iPhone3G as an emailing tool. lol.

  6. #6
    Drinks the Kool Aid Captinsmooth's Avatar
    Join Date
    Mar 2010
    Location
    New York
    Posts
    1,322
    Thanks
    131
    Thanked 351 Times in 199 Posts

    I have no issues sending from my exchange account on my I4. Did you set up your I4 with the back up from your 3g? If so you should try setting it up as a new phone.
    This post infers no rights and is provided as is.

    Click here to follow me on twitter

  7. #7
    iPhoneaholic
    Join Date
    Nov 2007
    Location
    Wraysbury, UK
    Posts
    606
    Thanks
    74
    Thanked 62 Times in 40 Posts

    No i didnt use the back up from my 3g. I started from scratch as a new phone. I have read somewhere that iPhone 4 doesnt support order versions of exchange. Perhaps my uni is old fashioned. lol.

  8. #8
    My iPhone is a Part of Me
    Join Date
    Feb 2010
    Location
    Austin, Tx
    Posts
    780
    Thanks
    59
    Thanked 31 Times in 30 Posts

    Quote Originally Posted by Taniban View Post
    No i didnt use the back up from my 3g. I started from scratch as a new phone. I have read somewhere that iPhone 4 doesnt support order versions of exchange. Perhaps my uni is old fashioned. lol.
    Hopefully your company is at least using exchange 2003 sp2. If not, they need a an upgrade bad. iphone's work well on 2003 and up. I haven't used one on exchange 2000 so I can't speak knowledgeably on that. Besides your old phone worked on your exchange so no reason the i4 shouldn't. I don't think compatibilty is the cause

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts