+ Reply
Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPHONE 4 call audio really low?

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Does everyone else have this problem. If I make a call and talk to the other person the call audio is low I can barely hear the other person on
...
  1. #1
    My iPhone is a Part of Me DJM AutoWerkz's Avatar
    Join Date
    Jul 2008
    Posts
    516
    Thanks
    7
    Thanked 21 Times in 21 Posts

    Default iPHONE 4 call audio really low?
    Does everyone else have this problem. If I make a call and talk to the other person the call audio is low I can barely hear the other person on the line. I have the volume all the way up and it's really low I have 2 iPhone 4 and there bithbthe same way. Is this a noise cancellation problem.

  2. #2
    What's Jailbreak?
    Join Date
    Jun 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Same Problem
    my iphone 4 i received from AT&T earlier today has the exact same problem. The speakerphone seems to be fine, but the volume on a regular call (non-speakerphone)is utterly terrible and I can barely hear the other person on the line. I would love to hear anyone's thoughts on this issue? (Yes, the volume is all the way up!)

    I just solved the problem. You have to take off the screen protector that came on the phone the your call volume problem should be fixed!
    Last edited by smcghie120; 06-23-2010 at 07:48 PM. Reason: Automerged Doublepost

  3. #3
    Livin the iPhone Life CaptainChaos's Avatar
    Join Date
    Sep 2008
    Location
    In a van down by the river
    Posts
    4,823
    Thanks
    551
    Thanked 515 Times in 427 Posts

    I remember this exact same problem with the original iPhone. It drove me nuts until I used the needle through the speaker trick.

  4. #4
    My iPhone is a Part of Me DJM AutoWerkz's Avatar
    Join Date
    Jul 2008
    Posts
    516
    Thanks
    7
    Thanked 21 Times in 21 Posts

    Yea i remember that haha. Btw with the protective film off it's still low.

  5. #5
    What's Jailbreak?
    Join Date
    Jun 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Strange...my call volume is fine now after removing the film. Check apple's iPhone forums maybe.

  6. #6
    What's Jailbreak?
    Join Date
    Mar 2009
    Posts
    12
    Thanks
    0
    Thanked 1 Time in 1 Post
    I had the exact same problem, ive even made a appointment at the apple store about it.

    However

    Ive just took the protective film off and now its fine!

  7. #7
    iPhoneaholic Dayvidpriddy's Avatar
    Join Date
    Jul 2009
    Posts
    380
    Thanks
    0
    Thanked 20 Times in 19 Posts

    Why would you leave that cheap film on the phone anyways? That's just for shipping purposes to keep it safe. You don't need film on it anyways.

  8. #8
    iPhone? More like MyPhone Bleeditout2130's Avatar
    Join Date
    Feb 2008
    Location
    Cooper City, FL
    Posts
    275
    Thanks
    27
    Thanked 21 Times in 17 Posts

    Quote Originally Posted by CaptainChaos View Post
    I remember this exact same problem with the original iPhone. It drove me nuts until I used the needle through the speaker trick.
    Care to share?

    I have the original cheap plastic off, but I do have a Zagg Invisishield on. Could that be it? It doesn't make sense.... Yes, I know I could just take it off and see, but it was a pain in the *** getting it on. I want to make sure that's my last resort before I bother with it.
    Last edited by Bleeditout2130; 06-25-2010 at 10:09 AM.

  9. #9
    What's Jailbreak?
    Join Date
    Sep 2009
    Posts
    12
    Thanks
    0
    Thanked 1 Time in 1 Post
    Had the same problem too...then I took off the protective film (front and back) and no longer have noticed the issue.

  10. The Following User Says Thank You to black19 For This Useful Post:

    It Works (06-25-2010)

  11. #10
    iPhone? More like MyPhone Bleeditout2130's Avatar
    Join Date
    Feb 2008
    Location
    Cooper City, FL
    Posts
    275
    Thanks
    27
    Thanked 21 Times in 17 Posts

    Quote Originally Posted by black19 View Post
    Had the same problem too...then I took off the protective film (front and back) and no longer have noticed the issue.
    Well, I'm breaking down....I'm taking off the Zagg and seeing if it works again.

    Quote Originally Posted by Bleeditout2130 View Post
    Well, I'm breaking down....I'm taking off the Zagg and seeing if it works again.
    ^^ Dumbass
    Last edited by Bleeditout2130; 06-25-2010 at 10:35 AM. Reason: Automerged Doublepost

  12. The Following User Says Thank You to Bleeditout2130 For This Useful Post:

    It Works (06-25-2010)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts