+ Reply
Results 1 to 19 of 19

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ios 4 and sbsettings

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
i have ios 4 jailbroke and installed sbsetting and cant get it to open. I have slid my finger across the top but to no avail. any ideas would be
...
  1. #1
    Green Apple
    Join Date
    Aug 2008
    Location
    Steelhead fishing on the snake river
    Posts
    48
    Thanks
    3
    Thanked 6 Times in 5 Posts

    Default ios 4 and sbsettings
    i have ios 4 jailbroke and installed sbsetting and cant get it to open. I have slid my finger across the top but to no avail. any ideas would be appreciated.
    thanks in advanced for the help

  2. #2
    Livin the iPhone Life bobright's Avatar
    Join Date
    May 2009
    Posts
    1,894
    Thanks
    444
    Thanked 216 Times in 149 Posts

    not all cydia JB programs will work with OS4

    why not just wait a week for OS4 and a official jailbreak?

  3. #3
    iPhoneaholic kmmxracer's Avatar
    Join Date
    May 2008
    Location
    Phoenix, AZ
    Posts
    386
    Thanks
    26
    Thanked 39 Times in 34 Posts

    I think you need to install "Activator" from cydia for it to work

  4. #4
    What's Jailbreak?
    Join Date
    Feb 2010
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    What did you use to jailbreak 4.0?

  5. #5
    What's Jailbreak?
    Join Date
    Jun 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    add this suroce to cydia

    http://thebigboss.org/betarepo/

    it well tell you there is update for SBsetting do it .. respring and here we go



    and about the jailbreak .. you can use the beta version of redsnow to jailbreak iphone 3G only for now and it should be unlocked olso .. soon for the rest

  6. #6
    What's Jailbreak?
    Join Date
    May 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I know I'm ahead of the official JB tools. I decided to help (with my wife's phone!) I too have JB'd my 3G and installed SBSettings. It also did not work upon swiping the Status Bar. I've added the repo you mentioned above, reprung, restarted. Nothing. Any suggestions?
    Last edited by powermixx; 06-21-2010 at 06:06 PM.

  7. #7
    What's Jailbreak?
    Join Date
    Jun 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    @powermixx

    I'm having the same problem.

    There is nothing to install from the beta repo.
    Activator is installed on my iPhone.
    The version of sbsettings I have is the latest version (according to bigboss site)

    Any ideas?

  8. #8
    iPhoneaholic adrian1480's Avatar
    Join Date
    Oct 2007
    Posts
    436
    Thanks
    16
    Thanked 55 Times in 38 Posts

    okay, I have the same problem as powermixx.

    Activator and the latest sbsettings installed.

    no working sbsettings. help!
    Last edited by adrian1480; 06-21-2010 at 08:23 PM.

  9. #9
    What's Jailbreak?
    Join Date
    May 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I also noticed nothing seems to install in the iPhone Settings. Althought it's good to note these findings for the software devs, we brave dolts (hehe) just have to be patient for the real tools. i'm just glad I'm using my wife's phone to hedge the path!

  10. #10
    Livin the iPhone Life Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,265
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    SB Settings no worky.... I'm sad that BB said all his apps would be ready and released on the day iOS 4 launched... I guess he got busy.

  11. #11
    iPhone? More like MyPhone
    Join Date
    Apr 2008
    Posts
    242
    Thanks
    11
    Thanked 17 Times in 12 Posts

    Yep, sbsettings isn't working for me, lockinfo doesn't show up in settings, and quicksend/quickreply for irealsms don't work either. and i have mobilesubstrate, preferenceloader, and activator installed.

    glad to hear it's not just me!

  12. #12
    What's Jailbreak?
    Join Date
    Jun 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I had the same problem until I tried to install LockCalendar. Even though LockCalendar and all its dependencies installed, but still doesn't work, yet now for some reason, SBSettings works for me now.

  13. #13
    Retired Moderator one1's Avatar
    Join Date
    Sep 2007
    Location
    In my own little world
    Posts
    10,318
    Thanks
    349
    Thanked 1,180 Times in 730 Posts

    I was ble to install SBsettings, set activator, UNINSTALL sbsettings, then reinstall it and it worked.
    Screw #Winning, I'm #Juanning
    iMac 27" i5 quad 2.8Ghz (1TB), MacBook Pro 17" 2.6, iPhone 4s

  14. #14
    iPhone? More like MyPhone jeezy45's Avatar
    Join Date
    Jul 2009
    Location
    Bay Area
    Posts
    158
    Thanks
    10
    Thanked 7 Times in 7 Posts

    i jb my 3g to 4.0 with redsn0w and everything is working fine but multitasking doesnt work and the option was checked during jb process. is anyone else having this problem and is there a solution? please help!!!!
    DON'T HESITATE HIT THANX!!

  15. #15
    Green Apple
    Join Date
    May 2009
    Posts
    58
    Thanks
    4
    Thanked 4 Times in 4 Posts

    mine wasnt working either until i installed the latest mobilesubstrate. also you have to reboot for it to work, a respring wont do it.

  16. #16
    iPhone? More like MyPhone jeezy45's Avatar
    Join Date
    Jul 2009
    Location
    Bay Area
    Posts
    158
    Thanks
    10
    Thanked 7 Times in 7 Posts

    i cant find mobilesubstrate on cydia any suggestions?
    DON'T HESITATE HIT THANX!!

  17. #17
    What's Jailbreak?
    Join Date
    Aug 2008
    Posts
    18
    Thanks
    1
    Thanked 1 Time in 1 Post
    Is anyone else having a problem when they click "More" in SBSettings? The app doesn't launch for me.

  18. #18
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    8
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hey I'm also having issues with sbsettings.

    It seems to work fully but for some reason my apps in the sbsettings dock don't show up in multitasking. Any way to make this happen?

    Thanks

  19. #19
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    mine working on iphone 3gs except that it goes to recovery mode after trying to lock the phone with sbsettings. Any fixes for that?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts