+ Reply
Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Lost Photo Icon on Iphone 3g OS 3.0

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
I had the Photos Icon in my Task Bar on the bottom. However, for some unknown reason it is not there. I rebooted, went into Categories and Categories can find
...
  1. #1
    Green Apple
    Join Date
    Sep 2009
    Posts
    68
    Thanks
    11
    Thanked 1 Time in 1 Post
    Default Lost Photo Icon on Iphone 3g OS 3.0
    I had the Photos Icon in my Task Bar on the bottom. However, for some unknown reason it is not there. I rebooted, went into Categories and Categories can find it, but when I try to add it, it shows until I Respring. Then after Respring, I cannot see it on my Home Screen or anywhere? Any suggestions? Thank you!

  2. #2
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    Have you checked to make sure it's not set to hidden either in catagories or sbsettings?

  3. #3
    Green Apple
    Join Date
    Sep 2009
    Posts
    68
    Thanks
    11
    Thanked 1 Time in 1 Post
    Quote Originally Posted by jkmonkey View Post
    Have you checked to make sure it's not set to hidden either in catagories or sbsettings?
    No, I checked and even Turned PHOTOS icon to OFF then respring then back to ON. Tried a Hard Reset and nothing appeared. Can still find the Icon if I go into Categories and select a folder then try the 'add' option. I add it to any folder and it shows up until I respring. I really don't think a restore will do it since it was not there when I did an iTunes sync the last time. Thanks for your suggestions.

  4. #4
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    Hmmmm. As a last resort you could try deleting the springboard.plist. The phone will auto generate a new one when you respring after deleting it. And all the default icons should have a location on the new plist that is generated. Doing this will cause you to have reset some of your settings though. Alarms, default ringtone, SMS alert, ect.....

    A restore would correct the problem, but if you do try that you should choose set up as a new phone instead of restore from backup.

    Here's the directory location is case you want to try
    /var/mobile/library/prefrences/com.apple.springboard.plist
    Last edited by jkmonkey; 05-31-2010 at 02:42 PM. Reason: Automerged Doublepost

  5. #5
    Green Apple
    Join Date
    Sep 2009
    Posts
    68
    Thanks
    11
    Thanked 1 Time in 1 Post
    Thanks for all your suggestions and help. I finally resolved the problem. I did an update an hour ago and found that I had a Cydia update to IconSupport. After I updated then I went back to Categories and again added Photos to my Apple Folder and it worked this time. I do have a different Icon for Photos, different that the normal Icon default. However, it does allow me to access my photos. Thanks again.

  6. #6
    Livin the iPhone Life screamforme02's Avatar
    Join Date
    Dec 2007
    Location
    In All of Your Hearts
    Posts
    1,635
    Thanks
    57
    Thanked 125 Times in 117 Posts

    Catagories seems to make a lot of problems for the newer users. I'm not a big fan. My 2cents

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts