+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: VVM fix that worked for me ( 16gb 3gs, 3.1.3 Spirit Jailbreak)

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
At some point after the Spirit jailbreak for 3.1.3 on my 3Gs my VVM stopped working. This is what worked for me. 1) Settings>general>reset>reset network settings (phone will reboot) 2)
...
  1. #1
    What's Jailbreak?
    Join Date
    May 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default VVM fix that worked for me ( 16gb 3gs, 3.1.3 Spirit Jailbreak)
    At some point after the Spirit jailbreak for 3.1.3 on my 3Gs my VVM stopped working. This is what worked for me.

    1) Settings>general>reset>reset network settings (phone will reboot)
    2) (this is to reset your voicemail password)Call the number 611 on your phone, then wait till she starts talking, hit 1, then hit 1 again, then hit 3, then hit 3 again, then she will ask you to enter your area code. You will receive a text message with your temporary voicemail password.
    3) Go to Unlockit - APN Changer for your iPhone to get a new APN.
    1- Click continue at the bottom
    2- Click Custom APN
    3- Under Carrier, select your correct carrier (i.e. If in US with At&t select "US - AT&T" etc" and select "done"
    4- Click create profile
    5- Click install
    6- Click done
    4) Go to your voicemail and you will see it is asking you to set up your voicemail. Follow the instructions and use the password that was txt'ed to you.

    If you have a backlog of voicemail's they should be pushed to you in a minute.

    Hope this helps someone.
    Casey
    Last edited by humanman42; 05-24-2010 at 01:30 PM.

  2. #2
    What's Jailbreak?
    Join Date
    May 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    So, after doing this to a couple peoples phones, with different firmwares I would like to say it worked on them all. 3.0.1-3.1.3

    I do notice though that sometimes you have to reset the network settings/reset the password again sometimes. When activating your voicemail it wont connect to server. But both times it did that after resetting one or the other or both it synced up and worked fine.

    Anyone else have success from this?

    casey

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts