Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Themes dont work in winterboard

  1. #1
    Question Themes dont work in winterboard
    Hi guys,

    a lot of my themes don't work in winterboard some themes work some themes do work but ive got a 3gs 3.1.3 spirit jb Ive tryed to uninstall winterboard and install same thing happens the themes don't work any ideas?

  2. #2
    Try enabling SummerBoard. I had a little problem with my Mac Dock on my iPod so I just activated SummerBoard and all was good.

  3. #3
    Quote Originally Posted by utopia95 View Post
    Try enabling SummerBoard. I had a little problem with my Mac Dock on my iPod so I just activated SummerBoard and all was good.
    Hi utopia95,

    ive tryed that m8 and it does not work.

  4. #4
    Retired Moderator soulthoughts's Avatar
    Join Date
    Sep 2007
    Location
    Tacoma, WA
    Posts
    3,097
    Thanks
    333
    Thanked 603 Times in 506 Posts

    Quote Originally Posted by kick View Post
    Hi utopia95,

    ive tryed that m8 and it does not work.
    So in Winterboard settingsyou have SummerBoard Mode set to yes? I just want to be sure.

    If that doesn't work, try downloading iWipe Cache from Cydia. Uncheck all themes in Winterboard. Run iWipe Cache. Then recheck a them to see if it works.

  5. #5
    Quote Originally Posted by soulthoughts View Post
    So in Winterboard settingsyou have SummerBoard Mode set to yes? I just want to be sure.

    If that doesn't work, try downloading iWipe Cache from Cydia. Uncheck all themes in Winterboard. Run iWipe Cache. Then recheck a them to see if it works.
    Hi soulthoughts,

    yes m8 summerboaed mode is set at yes.

    m8 i download iwipe cache did what u said and still no luck

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •