Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Multiple iPhone Issues

  1. #1
    Default Multiple iPhone Issues
    Hello,

    Let me start by saying I am a tech guy so I am pretty confident I am doing things they way I am supposed to, searched all forums, and cannot find a proper solution.

    History: A cousin of mine gave me her iPhone, it wouldn't work for her. I think her son drooled on it a bit. It wouldn't come on or do anything. I left it sit for like a year. When I turned it on the other day, it was at the iTunes/USB sync screen. I plugged the iPhone into the PC and iTunes had the message about an iPhone being in recovery mode. I tried to recover but always got an error message. I tried to do DFU mode but couldn't ever get it to go into the mode. I finally took it apart and disconnected the motherboard from the batter. Then when I booted it up, the phone came on perfectly. She said I could keep it so I went about deleting all her information and contacts. I searched the internet for the best way to delete all her info on it so I could start using it. The best suggestion was to do a Settings->General->Erase All Content and Settings. I did this, took about an hour and the phone rebooted and now it is on the screen for slide for emergency/ iTunes Sync. And this is where it still sits.

    I cannot get past this point. I have tried everything I can find on the internet to do. I found all kinds of forums of people with the exact issue but never found resolutions. Just so people don't suggest the same thing over and over, here are the steps I have followed so far.

    1. Hold various buttons while plugging in the phone with and without iTunes running on Windows XP, Windows Vista, and a Mac.
    2. Tried to put the phone into DFU mode. I have watched several videos on how to do this as well as different suggestions on forums. I don't believe that it ever actually goes into the mode. The screen does go black but it does that anyway just by leaving it sit for 15 seconds. I hit the home button and the screen lights back up.
    3. Reinstalled all apps, unchecked everything in MSCONFIG and booted computer and only turned on the apple stuff and no luck.
    4. My wife has an iPhone so I have tried her cable and sim card but no luck. Her phone is recognized on all the computers as well.

    The iPhone doesn't show up in Device Manager. The computer doesn't ding or throw any errors about not recognizing the phone when plugging it in. I think that is my first and foremost issue.

    I tried also to put in the field test numbers and call but no info comes up. I am sure that is due to the fact that I wiped everything from the phone.

    Thanks,
    Cliff

    Edit: The phone is an 8gig 3G. It does not show up in Device Manager as a camera like my wife's phone. I have tried software like Blackra1n but it hangs at waiting for device. I tried iLiberty as well but it doesn't see a phone. I believe the issue to be that the phone is not communicating to the computer.
    Last edited by KoH_Cliff; 05-03-2010 at 01:31 PM. Reason: More information I forgot to put in

  2. #2
    Livin the iPhone Life screamforme02's Avatar
    Join Date
    Dec 2007
    Location
    In All of Your Hearts
    Posts
    1,635
    Thanks
    57
    Thanked 125 Times in 117 Posts

    is it a 2g 3g? try to just jailbreak it with blackrain and unlock it with ultrasnow from cydia. Is itunes seeing the phone? also may need older or newer version of itunes depending on what the firmware/ bootloader is at. let me know how it works out
    Hey! A Restore Never Hurts It's True!

  3. #3
    Thanks for the reply. I believe that it is a 3G. I have tried some of the jailbreaking software out there but again, none of them work because the phone is not being recognized by the computer.

    If I plug the phone into the computer, nothing happens. No dings on the computer, no lights on the iPhone. If I plug the iPhone into the dc adapter with the same cable, the iPhone lights up as if it is getting a charge. So I don't believe the issue is with the cable or the phones connector.

    Until the PC recognizes that I have plugged something in, I don't think any piece of software will help this problem.

    Thanks,
    Cliff

  4. #4
    Livin the iPhone Life
    Join Date
    Sep 2009
    Location
    Manchester, England
    Posts
    2,006
    Thanks
    361
    Thanked 517 Times in 381 Posts

    Stupid question, but have you looked at the phone connector pins and tried to clean them?

  5. #5
    I haven't stuck anything in there to clean it but I have blown on it like an old Nintendo cartridge to see if that would help and it doesn't. I don't think ti to be the connector though since it will light up and charge when I plug it into wall. It used to connect to the computer before I did the Erase All Settings and Content.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •