Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Battery Draining Suddenly. iPhone 3G.

  1. #1
    Exclamation Battery Draining Suddenly. iPhone 3G.
    My iPhone 3G (F.w. 3.1.2, Baseband 5.11) Was working fine till yesterday, when it was low on battery. It shutdown due to complete battery drain. So when I connected it to the Wall Charger, it started charging, then I went out for an hour and half and when I came back I saw the battery was just 24%, I restarted it (By holding Power n Home screen button together) And it still showed me 24%, Then after removing the charger I saw the battery draining. And the Phone had got suddenly very Warm. Which is not normal for my iPhone. So I searched a few forums for the solution and disabled Push, Wifi, 3G, Location Services on my Phone.
    When I connect it to my PC and I can see the "Completed Charging icon" on my battery indicator at just 34% and it starts draining (Even though my USB is connected).
    I tried to put it in airplane mode, and it worked for 2 hours without draining on 20% battery. There was no battery loss.

    But as soon as I turned off the Airplane Mode, the battery started draining by like 1% in 2-3mins successively.

    Also, I have disabled Push for all applications still the problem persists.
    My phone is Warm the moment I start charging.

    This is what happens on my Battery Indicator :-
    The Charging Indicator wont appear (A Lightning Bolt) while charging even though its not 100%;
    It shows the "Charger Plug" symbol which appears only when the iPhone is 100%.
    The Lightning bolt appears for a short time and again goes back to the Charger symbol.

    My iPhone battery drains from 100% to 0% in 2-3 hours.

    In my opinion this is not a hardware problem, because on airplane mode it lasts like normal.
    Also the Room Temperature is 34C-36C where I live. (India).

    Also keep in mind that I have disabled Everything that could possibly be related to GPRS/EDGE and WiFi. Although my EDGE connection is still available when I use Safari.

    This problem occured suddenly yesterday when I connected it to my wall charger in the other room and my Phone had got very HOT.

    Please throw me some suggestions. I really need them. Thanks.

  2. #2
    defective probably my friend....if u try a re-install and that doesnt fix things then ur unit is defective
    [IMG]http://img829.imageshack.us/img829/9703/modu.gif[/IMG]

  3. #3
    I can't say its defective because I've been using it for a month now and it never happened to me before. But in any case if it's defective, Can it be replaced? Cuz its jailbroken + unlocked and without any contract from AT&T.

  4. #4
    Quote Originally Posted by silverhelios View Post
    I can't say its defective because I've been using it for a month now and it never happened to me before. But in any case if it's defective, Can it be replaced? Cuz its jailbroken + unlocked and without any contract from AT&T.
    Just restore via iTunes, but there are con's about getting it replaced my Apple, they will update your phone from whatever to 3.1.3 making your phone harder to jailbreak.

  5. #5
    I did a restore with my Jailbroken FW. Battery is back to Normal. I guess I've found the Culprit. Its either PushFix from Cydia, or QuickOffice 3.1.0 Cracked.

  6. #6
    Talk about cracked apps/warez is not allowed. There have been many times that cracked apps have caused various issues, even more reason to support the developers.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •