+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: using my iphone in the netherlands

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
hi guys and gals, im new here but have used the sit for lots of information. currently im looking for information on how to use my iphone overseas with a
...
  1. #1
    What's Jailbreak?
    Join Date
    Apr 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default using my iphone in the netherlands
    hi guys and gals, im new here but have used the sit for lots of information.

    currently im looking for information on how to use my iphone overseas with a pay as you go sim card.

    im currently using v.3.1.2 jail broken with blackrain.

    im not really worried about data or anything as ill be working most of the time im overseas, but i want to be able to use the phone to call home,but cant really find info on if i need any codes or if i just put a payg sim card in and everything is ready to go.

    any help??

  2. #2
    Peanut Brain confucious's Avatar
    Join Date
    Oct 2008
    Location
    Woking
    Posts
    10,255
    Thanks
    138
    Thanked 907 Times in 823 Posts

    You need to unlock your phone with BlackSn0w.
    Make sure you do not upgrade to 3.13!
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  3. #3
    Livin the iPhone Life
    Join Date
    Oct 2009
    Location
    Europe
    Posts
    2,830
    Thanks
    76
    Thanked 382 Times in 368 Posts

    Get blacksn0w RC2. The original version is a bit buggy and can cause wifi and boot loop problems.

    To get RC2, in Cydia goto Manage > Sources > Edit > Add - then add this repo: http://cydia.pushfix.info/ - then search for and install blacksn0w RC2 Final.

  4. #4
    What's Jailbreak?
    Join Date
    Apr 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    yea bad news, i jumped the gun, and started looking on youtube on how to do it. and i saw that you had to update to 3.1.3. long story short, now not only is my phone not unlocked, but now it is also not jailbroken. bummer. but i did see something that allowed you to downgrade your baseband from 5.12, down to 5.11 so that it could be unlocked. hopefully before i leave, someone wiii come out with a 3.1.3 hack.

    and by the way, i tried everywhich way i saw to jailbreak 3.1.3, using snow breeze, first it put my phone into dfu and totally screwed it, and then it kept giving me the infamous 1604 error.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts