Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: picture or camera problem or....???????

  1. #1
    iPhone? More like MyPhone prouddad.215's Avatar
    Join Date
    May 2008
    Location
    PA
    Posts
    137
    Thanks
    15
    Thanked 11 Times in 11 Posts

    Default picture or camera problem or....???????
    i have a 16g iphone 3g. jailbroken n unlocked. been so for a long time. today i tried to take some pix and for some reason, using the stock, and all other cameras, after i take a pic, it doesnt show up in my photos. it doesnt show up, ANYWHERE. now i took pix a week ago, and all was fine, but now i cant take any pix. i push the button, and it makes that noise when you take the pic, but nothing shows up at all. the number doesnt rise in photos after i take the pix so its not getting to the photos for some reason.
    aly one else had that problem, or anyone know what the problem is????

    help plz

    C'MON

    plz someone help
    Last edited by prouddad.215; 04-21-2010 at 07:37 PM. Reason: Automerged Doublepost
    ****CHECK OUT MY PHOTO ALBUM WITH MY HAYABUSA, CARS, AND WIFE***************87 mustang notch 1300+rwhp, low 8 sec. 1/4 times
    *2004 suzuki hayabusa turbo. 1397cc kit, lots of boost, and 348 rwhp. 212 mph top speed, on highway. low 8 sec. 1/4 times, and 150mph wheelies


  2. #2
    Retired Moderator soulthoughts's Avatar
    Join Date
    Sep 2007
    Location
    Tacoma, WA
    Posts
    3,097
    Thanks
    333
    Thanked 603 Times in 506 Posts

    Try this, it's a longshot but may work. It's almost as if the camera doesn't have permission to write to the photo db. In sbsettings, click the 'more' button, click 'extras and options' and click 'Fix User Dir Permissions.

    Oh and your bike is SICK.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •