+ Reply
Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3g, speaker, mic, youtube, ipod will not work.

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Just as the title says, I have an iPhone 3g (non jailbroken) whos mic, speaker, youtube, ipod and anything else pertaining to sound will not work. Now it's not a
...
  1. #1
    What's Jailbreak?
    Join Date
    Mar 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default iPhone 3g, speaker, mic, youtube, ipod will not work.
    Just as the title says, I have an iPhone 3g (non jailbroken) whos mic, speaker, youtube, ipod and anything else pertaining to sound will not work.

    Now it's not a it will play but there's not sound, it's a it won't even play. I click play on the iPod and it goes to the little two lines for pause and then immediately goes back to the play button, can't even skip forward in a song.

    Whenever someone calls me I can't hear them and they can't hear me.

    Whenever I try to plug my headphones into the jack and use the rocker to adjust the volume it shows that it's still on speaker.

    Is there any fix that I can do to get this to start working? Or is it basically just broken?

    There is no water damage or anything, one day everything just stopped working. I do still get texts but all the works is vibrate.

    EDIT: Oh yes and it's no longer under warranty.

    Thanks for any advice.
    Last edited by Somethin; 03-29-2010 at 02:46 PM.

  2. #2
    plain jane vanilla (post count restored to FULL AWESOMENESS) cpjr's Avatar
    Join Date
    Jul 2007
    Location
    ATL
    Posts
    11,691
    Thanks
    181
    Thanked 1,460 Times in 1,264 Posts

    Start with a full restore.

    If that doesnt help its a hardware issue with either the headphone jack flex cable assembly or dock assembly, or both.

  3. #3
    What's Jailbreak?
    Join Date
    Mar 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by cpjr View Post
    Start with a full restore.

    If that doesnt help its a hardware issue with either the headphone jack flex cable assembly or dock assembly, or both.
    I've tried restoring many times already .

  4. #4
    plain jane vanilla (post count restored to FULL AWESOMENESS) cpjr's Avatar
    Join Date
    Jul 2007
    Location
    ATL
    Posts
    11,691
    Thanks
    181
    Thanked 1,460 Times in 1,264 Posts

    Then its a hardware issue as stated.

  5. #5
    iPhoneaholic dantehman1's Avatar
    Join Date
    Jul 2009
    Location
    Sheffield, UK
    Posts
    352
    Thanks
    6
    Thanked 26 Times in 26 Posts

    +1 for Hardware issues, have you dropped it lately?? spilled water on it or dropped it in water???
    If I've helped you remember to say

  6. #6
    What's Jailbreak?
    Join Date
    Mar 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by dantehman1 View Post
    +1 for Hardware issues, have you dropped it lately?? spilled water on it or dropped it in water???
    Nope, nothing, just stopped working.

  7. #7
    iPhoneaholic dantehman1's Avatar
    Join Date
    Jul 2009
    Location
    Sheffield, UK
    Posts
    352
    Thanks
    6
    Thanked 26 Times in 26 Posts

    if its in warrenty get it swapped!
    If I've helped you remember to say

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts