Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Wifi problems.....dont wanna restore

  1. #1
    iPhoneaholic
    Join Date
    Sep 2008
    Location
    Kennesaw, Georgia, United States
    Posts
    306
    Thanks
    11
    Thanked 8 Times in 8 Posts

    Default Wifi problems.....dont wanna restore
    Solast night my iphone was working good. As u know, tmobile had problems with their network but i thought it was my phone so i rebooted and now my wifi isnt working. And i know blackra1n broke the wifi. But i KNOW i cannot reset network settings because then my iphone will goin a reboot loop as it has happened numerous times. So what are my options?

  2. #2
    iPhoneaholic dantehman1's Avatar
    Join Date
    Jul 2009
    Location
    Sheffield, UK
    Posts
    352
    Thanks
    6
    Thanked 26 Times in 26 Posts

    Exploding Lobsters!


    but for the iPhone what model is it and FW version etc??
    If I've helped you remember to say

  3. #3
    iPhoneaholic
    Join Date
    Sep 2008
    Location
    Kennesaw, Georgia, United States
    Posts
    306
    Thanks
    11
    Thanked 8 Times in 8 Posts

    3gS with 3.0, 3.1, 3.1.2 SHSHs. The firmeware is 3.1.2. Old bootrom. Im Really trying to avoid restoring if thats possible. Are there any wifi fixes or anything?

  4. #4
    iPhoneaholic dantehman1's Avatar
    Join Date
    Jul 2009
    Location
    Sheffield, UK
    Posts
    352
    Thanks
    6
    Thanked 26 Times in 26 Posts

    besides resetting the settings then running blackra1n to boot it,,,, im at a loss
    If I've helped you remember to say

  5. #5
    iPhoneaholic
    Join Date
    Sep 2008
    Location
    Kennesaw, Georgia, United States
    Posts
    306
    Thanks
    11
    Thanked 8 Times in 8 Posts

    Shoot. I was really trying to avoid this but i guess its my only option. Im not using blackra1n again. Redsn0w is 10x better. Wait so if its in reboot loop, and i run blackra1n or redsn0w, it will boot back into the home screen?

  6. #6
    iPhoneaholic dantehman1's Avatar
    Join Date
    Jul 2009
    Location
    Sheffield, UK
    Posts
    352
    Thanks
    6
    Thanked 26 Times in 26 Posts

    i've used Blackra1n in the past to boot mine, if not im sure someone on here will have more answers
    If I've helped you remember to say

  7. #7
    Livin the iPhone Life Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,265
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    What's so bad about restoring?

  8. #8
    iPhoneaholic
    Join Date
    Sep 2008
    Location
    Kennesaw, Georgia, United States
    Posts
    306
    Thanks
    11
    Thanked 8 Times in 8 Posts

    U have a newer bootrom 3gS then. I havr the old one. This is just a wifi problem im trying to fix but i guess restoring will help

    Well basically i have to go through the restore process and i have the 3gS and u have to redirect it to your itunes and stuff. I guess ill try it out.
    Last edited by sami4021; 03-29-2010 at 11:34 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •