+ Reply
Page 1 of 5 123 ... LastLast
Results 1 to 20 of 82

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Bricked 3GS after Reset Network Settings on Blackra1n

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Yes, It's true. I am stuck! I reset the network settings on my 3GS with blackra1n on 3.1.2 and the phone is stuck on the Apple logo. Only way to
...
  1. #1
    The King Melech518's Avatar
    Join Date
    Feb 2009
    Location
    NYC
    Posts
    4,704
    Thanks
    107
    Thanked 1,140 Times in 586 Posts

    Default Bricked 3GS after Reset Network Settings on Blackra1n
    Yes, It's true. I am stuck! I reset the network settings on my 3GS with blackra1n on 3.1.2 and the phone is stuck on the Apple logo. Only way to fix it seems to be a restore. I do not want to restore again so if anyone has insight I am all ears. Keep in mind that I am more than experienced before responding. Yes I have tried a hard reset, yes I have put the phone in recovery mode. The problem lies that the phone will not get passed the apple logo.

    As we try to reach a solution and work on why this continues to happen, it would be helpful if you could please do the following:
    If you are experiencing the same issue, please post what firmware your iPhone is on, whether or not it is Jailbroken and/or Unlocked and what methods were used to JB/Unlock (ie.Blackra1n, Blacksn0w, Redsn0w, Pwnage Tool, Ultrasn0w). Thanks
    Last edited by Melech518; 02-21-2010 at 09:34 PM.
    If I helped you, hit the button or be Banned!

    Download Macbook 3.1 for Winterboard-Now LIVE on Cydia-Macbook Final, Macbook Final Widget,Macbook SBSettings
    Need Hardware Repair Support?: PM ME

  2. The Following User Says Thank You to Melech518 For This Useful Post:

    CONVBMW (02-13-2010)

  3. #2
    iPhone? More like MyPhone mahgninnuc93's Avatar
    Join Date
    Oct 2008
    Location
    Sacramento, Ca.
    Posts
    249
    Thanks
    29
    Thanked 10 Times in 10 Posts

    O wise one called Melech. Have you tried slamming it down on your desk multiple times to see if that kicks it out of the loop

    Wish I had an answer for all of the time you have helped me out!!!

  4. #3
    The King Melech518's Avatar
    Join Date
    Feb 2009
    Location
    NYC
    Posts
    4,704
    Thanks
    107
    Thanked 1,140 Times in 586 Posts

    Its cool, I just restored. Just wished I new a way around this for future reference.
    If I helped you, hit the button or be Banned!

    Download Macbook 3.1 for Winterboard-Now LIVE on Cydia-Macbook Final, Macbook Final Widget,Macbook SBSettings
    Need Hardware Repair Support?: PM ME

  5. #4
    iPhone? More like MyPhone jjr3211's Avatar
    Join Date
    Apr 2009
    Location
    ohio
    Posts
    260
    Thanks
    13
    Thanked 22 Times in 18 Posts

    it happened to me a couple times the only way i found around it was to restore so if you fig anything out let me know oh i all most frogot it only seemed to happen when i had used the unlock if just using blackrain it will reset just fine

  6. #5
    Livin the iPhone Life rhekt's Avatar
    Join Date
    Jun 2009
    Posts
    1,294
    Thanks
    43
    Thanked 65 Times in 53 Posts

    who in here is unlocked? [is this possibly an issue with being unlocked?]
    killall Terminal[]

  7. #6
    The King Melech518's Avatar
    Join Date
    Feb 2009
    Location
    NYC
    Posts
    4,704
    Thanks
    107
    Thanked 1,140 Times in 586 Posts

    I was thinking that as well at first, I am unlocked. But when I reset the network settings after a fresh restore and unlock with blacksn0w I do not have any problems. There has to be something we have installed conflicting with the network settings reset. I wonder if it has anything to do with Launch Daemons removed?
    If I helped you, hit the button or be Banned!

    Download Macbook 3.1 for Winterboard-Now LIVE on Cydia-Macbook Final, Macbook Final Widget,Macbook SBSettings
    Need Hardware Repair Support?: PM ME

  8. The Following User Says Thank You to Melech518 For This Useful Post:

    CONVBMW (02-13-2010)

  9. #7
    Peanut Brain confucious's Avatar
    Join Date
    Oct 2008
    Location
    Woking
    Posts
    10,254
    Thanks
    138
    Thanked 907 Times in 823 Posts

    Did you try removing mobilewatchdog.bundle to see if it was just a timeout issue?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  10. The Following User Says Thank You to confucious For This Useful Post:

    CONVBMW (02-13-2010)

  11. #8
    Livin the iPhone Life reeko's Avatar
    Join Date
    Dec 2007
    Location
    England
    Posts
    1,564
    Thanks
    48
    Thanked 166 Times in 136 Posts

    When i see 'bricked' in the title of a post i ALWAYS click it to read on, and not once have i seen a post where an iPhone truly is 'bricked' :/
    The Original Autobot of MMi
    Jesus couldn't turn into a fire engine


    LOL -> "Winterboard does not interfere at all with my performance."

    Suck it up, Sucker

  12. #9
    The King Melech518's Avatar
    Join Date
    Feb 2009
    Location
    NYC
    Posts
    4,704
    Thanks
    107
    Thanked 1,140 Times in 586 Posts

    Well we obviously know iPhones don't get "bricked" anymore...but it got your attention didn't it

    Comfy- haven't but will do in the future

  13. #10
    What's Jailbreak?
    Join Date
    Mar 2008
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I had the same prob with my phone too, and the first time it happened I have to do a restore with a tricky trick to put the phone in recovery mode.
    The second time it happened, i was about to give in and restore again, so i tried to put it in recovery mode by first turn the phone off first (by pressing and holding both buttons), and sth really weird happened, the screen show the lock screen and then it turned off. So i release the buttons and turned it on again, it returns to the boot loop.
    But this time, I just hold the power button down until it flasshed the lock screen again, and released it before the phone turned off. And it stayed at the lock screen!!!!
    LOL it seemed odd but that was how i fixed mine without restoring it, next time i reset the network settings, ill be more careful.
    Hope i help out a lil

  14. #11
    What's Jailbreak?
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I had this once. i dunno how it fixed but when i was looking through everything if the whole phone worked after the boot loop. when i entered into settings. on the wifi option. it was grayed out and it said no wifi. i was sh**tin bricks. so i reseted it and the wifi worked again.

    i currently have this problem right now.

    With black rain. it had issues about blacksn0w and the wifi with the modem being at 5.12

    as i was typing this message btw i tried a few tricks. i put it into DFU mode and let it sit in that mode for a few minutes... then soft reset to let it load. and it did... so if you are stuck at it. try this first and then confirm me @ [email protected] just to make sure that does help more people than just me. also post here for results to show publicly

  15. #12
    My iPhone is a Part of Me Frostbite's Avatar
    Join Date
    Jun 2009
    Location
    over the hill across the river and through the candy cane forest
    Posts
    693
    Thanks
    34
    Thanked 72 Times in 61 Posts

    Re-run Blackra1n, that program will boot damn near anything in any mode.
    If you wanna thank me hit "Thanks" in the lower left of my post. If you would like to follow me on twitter click here

  16. #13
    The King Melech518's Avatar
    Join Date
    Feb 2009
    Location
    NYC
    Posts
    4,704
    Thanks
    107
    Thanked 1,140 Times in 586 Posts

    Quote Originally Posted by itsugawakun View Post
    I had this once. i dunno how it fixed but when i was looking through everything if the whole phone worked after the boot loop. when i entered into settings. on the wifi option. it was grayed out and it said no wifi. i was sh**tin bricks. so i reseted it and the wifi worked again.

    i currently have this problem right now.

    With black rain. it had issues about blacksn0w and the wifi with the modem being at 5.12

    as i was typing this message btw i tried a few tricks. i put it into DFU mode and let it sit in that mode for a few minutes... then soft reset to let it load. and it did... so if you are stuck at it. try this first and then confirm me @ [email protected] just to make sure that does help more people than just me. also post here for results to show publicly
    You are confused about the issue
    Quote Originally Posted by Frostbite View Post
    Re-run Blackra1n, that program will boot damn near anything in any mode.
    It wont fix the issue being described...
    If I helped you, hit the button or be Banned!

    Download Macbook 3.1 for Winterboard-Now LIVE on Cydia-Macbook Final, Macbook Final Widget,Macbook SBSettings
    Need Hardware Repair Support?: PM ME

  17. #14
    My iPhone is a Part of Me Frostbite's Avatar
    Join Date
    Jun 2009
    Location
    over the hill across the river and through the candy cane forest
    Posts
    693
    Thanks
    34
    Thanked 72 Times in 61 Posts

    Sorry man, looks like restore is the way to go, I am surprised Blackra1n didnt work
    If you wanna thank me hit "Thanks" in the lower left of my post. If you would like to follow me on twitter click here

  18. #15
    The King Melech518's Avatar
    Join Date
    Feb 2009
    Location
    NYC
    Posts
    4,704
    Thanks
    107
    Thanked 1,140 Times in 586 Posts

    Thanks, but I know how to fix it I only made the thread for others who are experiencing the same issue to report.

    Blackra1n will only put the blackra1n app on the phone the first time it is run, and will not do it a second time. When users experience this particular issue, blackra1n will not boot out of it and neither will Rock.
    If I helped you, hit the button or be Banned!

    Download Macbook 3.1 for Winterboard-Now LIVE on Cydia-Macbook Final, Macbook Final Widget,Macbook SBSettings
    Need Hardware Repair Support?: PM ME

  19. #16
    What's Jailbreak?
    Join Date
    Feb 2010
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hi,

    I am very concerned about this bricked after network reset problem. I experienced this problem twice, both times it did manage to go back to home screen some time later, with the wifi greyed out. And after a normal reboot, the wifi came back.

    I jailbreak my 3gs initially with an att sim card in it, then after jailbreak I also installed blacksn0w, then put in the tmobile sim. I wonder if this screws up the network setting.

    Melech518, you said you did a network reset after a refresh restore, did you do the network reset before or after the jailbreak? did you also jailbreak with an att sim?

  20. #17
    The King Melech518's Avatar
    Join Date
    Feb 2009
    Location
    NYC
    Posts
    4,704
    Thanks
    107
    Thanked 1,140 Times in 586 Posts

    After the JB, and I used the same method as you. I always JB with an AT&T SIM in the phone. I have found that resetting the network settings doesnt effect the phone immediately after a JB, but more so it happens a few weeks down the road when I reset the network settings. I havent really dug deep into this one but I just make sure I backup my phone always before a reset
    If I helped you, hit the button or be Banned!

    Download Macbook 3.1 for Winterboard-Now LIVE on Cydia-Macbook Final, Macbook Final Widget,Macbook SBSettings
    Need Hardware Repair Support?: PM ME

  21. The Following User Says Thank You to Melech518 For This Useful Post:

    CONVBMW (02-13-2010)

  22. #18
    What's Jailbreak?
    Join Date
    Feb 2010
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts

    thanks, that's very helpful, because I didn't reset network after the JB. And now your wifi never goes away and also have notifications?

    The reason I used an att sim to JB is that I could get notifications work. My friend just JB without att sim and he doesn't have notifications and the wifi 'no network' problem persists.

  23. #19
    The King Melech518's Avatar
    Join Date
    Feb 2009
    Location
    NYC
    Posts
    4,704
    Thanks
    107
    Thanked 1,140 Times in 586 Posts

    I have never had in issue with push or wifi.
    If I helped you, hit the button or be Banned!

    Download Macbook 3.1 for Winterboard-Now LIVE on Cydia-Macbook Final, Macbook Final Widget,Macbook SBSettings
    Need Hardware Repair Support?: PM ME

  24. The Following User Says Thank You to Melech518 For This Useful Post:

    CONVBMW (02-13-2010)

  25. #20
    What's Jailbreak?
    Join Date
    Feb 2010
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts

    do you mind if you could give me a run-down of how you exactly JB your iphone so that I won't brick this again?
    any link that you find will do too, thanks so much

+ Reply
Page 1 of 5 123 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts