Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone keeps downloading old emails

  1. #1
    formerly known as nigel.m
    Join Date
    Mar 2008
    Location
    Auckland. NZ
    Posts
    89
    Thanks
    13
    Thanked 3 Times in 3 Posts

    Default iPhone keeps downloading old emails
    Hi there people. My iPhone KEEPS downloading old emails I have alredy recieved. Really annoying as they appear as when they first arrived. I get on average 50 emails a day. So several times a day I'm searching for apparantly new email. Problem is it's definitly not new. Infact it could be four week old. I'm using iPhone mail, i.e. Not gmail or any other mail server the iPhone offers.

    Hope someone can help,

    Cheers Snige.

  2. #2
    There is no such thing as 'iPhone mail'
    It proveds various types but did you select 'Other'? In which case it provides IMAP or POP email, I'm guessing you selected IMAP as POP should download emails whereas IMAP gives you the option of keeping emails on the server so you can download on multiple computers. Somewhere in the setup you should find a 'keep mail on server' option. If you are only accessing through your phone you should uncheck this.
    I don't use IMAP but I'm sure if you google it you can find all sorts of useful things about it if you're interested.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  3. #3
    formerly known as nigel.m
    Join Date
    Mar 2008
    Location
    Auckland. NZ
    Posts
    89
    Thanks
    13
    Thanked 3 Times in 3 Posts

    Ok, your correct I selected other when setting up my mail. My situation is as follows. My Web host provides not only my Website but also provides my email to my normal email address [email protected]
    From the server a copy is bounced to [email protected]
    I have it set up like this so I can recieve the same mail on both my mac and iPhone. Download on both with the confidence that the same mail WILL be on both.
    So technically fluidmobile is seperate from fluidlight don't recieve duplicate emails on fluidlight.

    Does this shed any light,

    Snige.

  4. #4
    Livin the iPhone Life
    Join Date
    Sep 2009
    Location
    Manchester, England
    Posts
    2,021
    Thanks
    361
    Thanked 528 Times in 391 Posts

    Mine started doing this randomly for a few days, then it just stopped!!!

  5. #5
    Same here - happened to me. Downloaded about 70-80 old emails - what a pain in the arse. I did try to set up a new POP Outgoing server so I thought that may be related. Hasn't done it since tho...

  6. #6
    Livin the iPhone Life
    Join Date
    Sep 2009
    Location
    Manchester, England
    Posts
    2,021
    Thanks
    361
    Thanked 528 Times in 391 Posts

    mine started after a lockinfo update, then after the next update, it stopped

  7. #7
    Maybe you aren't in the inbox folder. If not, try using IMAP instead of POP. They are different ways to get your mail.

  8. #8
    Retired Moderator battlecrushr's Avatar
    Join Date
    Jun 2009
    Location
    Houston follow @al_da_beast
    Posts
    7,940
    Thanks
    273
    Thanked 1,034 Times in 956 Posts

    Mine used to do that. Did u ever backup using ssh. Cause I went in user/library/mail and I erased everything and it worked

  9. #9
    formerly known as nigel.m
    Join Date
    Mar 2008
    Location
    Auckland. NZ
    Posts
    89
    Thanks
    13
    Thanked 3 Times in 3 Posts

    Quote Originally Posted by battlecrushr View Post
    Mine used to do that. Did u ever backup using ssh. Cause I went in user/library/mail and I erased everything and it worked
    I like your response. Think I'll give it a try before I proceed With imap. Although I like that one too. Can you tell me please what do you mean by backup with ssh ?

    Now I have had a look at the user/library/mail via ifile, what files did you delete from that point ?

    Thanks for your suggestions,

    snige.

  10. #10
    Retired Moderator battlecrushr's Avatar
    Join Date
    Jun 2009
    Location
    Houston follow @al_da_beast
    Posts
    7,940
    Thanks
    273
    Thanked 1,034 Times in 956 Posts

    I deleted everything then set it up again in settings

  11. #11
    formerly known as nigel.m
    Join Date
    Mar 2008
    Location
    Auckland. NZ
    Posts
    89
    Thanks
    13
    Thanked 3 Times in 3 Posts

    Sorry dude, you have to be more specific. So you deleted /mail or everything within /mail. Second question, what did you set up again and why ?

    Snigel

  12. #12
    Retired Moderator battlecrushr's Avatar
    Join Date
    Jun 2009
    Location
    Houston follow @al_da_beast
    Posts
    7,940
    Thanks
    273
    Thanked 1,034 Times in 956 Posts

    In ssh go to user/library/mobilemail
    delete everything in there and resprong. Then go to settings mail contacts and calendar
    and then go and set up ur mail account

  13. #13
    update: on 3.x, the folder is /user/library/mail instead of "Mobilemail"
    If i helped, don't be afraid to hit the thanks button. It won't bite!!!!

    How may I hack you?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •