+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia Update, now iPhone dead :(

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Hi Well basically I opened Cydia, and there were two updates ready. One was the update for gPower and the other one for the SQLite thingy. I updated both of
...
  1. #1
    iPhone? More like MyPhone
    Join Date
    Mar 2009
    Posts
    265
    Thanks
    4
    Thanked 88 Times in 14 Posts

    Default Cydia Update, now iPhone dead :(
    Hi
    Well basically I opened Cydia, and there were two updates ready.
    One was the update for gPower and the other one for the SQLite thingy. I updated both of them, and it installed them successfully.
    It said "Restart Springboard" and I did. After that it was just stuck with "the wheel of death" spinning.
    So I force-restared the phone and now its just stuck on the apple logo. It wont go any further. Can't even SSH.

    Anyone know what I could do other than restoring in DFU mode?

  2. #2
    Green Apple techboywii's Avatar
    Join Date
    Jul 2010
    Location
    Cydia.app
    Posts
    33
    Thanks
    3
    Thanked 3 Times in 3 Posts

    Nothing. you must restore

  3. #3
    What's Jailbreak?
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    The same happen to me and I did the same as you.
    but with the apple logo on screen i connect the phone to the pc when itunes start to load the phone came back to life and boot completely, no need to restore.

  4. #4
    iPhone? More like MyPhone HeavyD4's Avatar
    Join Date
    Jul 2010
    Location
    NEW YORK CITY
    Posts
    207
    Thanks
    34
    Thanked 24 Times in 13 Posts

    The death wheel was spinning 4 a long time because a lot is being updated mine reloads data atleaste twice while I'm in cydia
    Last edited by HeavyD4; 08-20-2010 at 08:37 AM. Reason: Misspelling

  5. #5
    iPhone? More like MyPhone
    Join Date
    Jun 2010
    Posts
    164
    Thanks
    17
    Thanked 12 Times in 10 Posts

    Happened to me too. Of course I was on vacation with no computer around and had to depend on a GPS app to get home. That was fun. Anyway, the only way I was able to fix it was to restore

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts