Page 1 of 2 12 LastLast
Results 1 to 20 of 23

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: IPHONE keeps restarting After the apple logo and shows only a black screen

  1. #1
    Default IPHONE keeps restarting After the apple logo and shows only a black screen
    After resetting my IPHONE 3G it shows only a blank bright black screen after the apple logo and keeps restarting.
    Should i try and put the phone in DFU mode if possible and restore a firmware? help MOD GODS!!!

  2. #2
    just restore if itunes can eventually read it. had the same problem when i deleted a bunch of language files, but itunes was eventually able to detect the phone

  3. The Following User Says Thank You to ekidd For This Useful Post:

    neeharb (08-06-2009)

  4. #3
    What's Jailbreak?
    Join Date
    Jul 2009
    Location
    Dubai,UAE
    Posts
    6
    Thanks
    0
    Thanked 4 Times in 4 Posts

    If itunes cant recognize your iPhone then press and hold sleep/wake and home button for about 25-30 sec,, it should put your iphone in dfu mode and restore
    i hope it helps

    If itunes cant recognize your iPhone then press and hold sleep/wake and home button for about 25-30 sec,, it should put your iphone in dfu mode and restore
    i hope it helps
    Last edited by ahmadayub; 08-04-2009 at 08:06 AM. Reason: Automerged Doublepost

  5. The Following User Says Thank You to ahmadayub For This Useful Post:

    neeharb (08-06-2009)

  6. #4
    Livin the iPhone Life
    Join Date
    Oct 2007
    Location
    Alaska
    Posts
    1,021
    Thanks
    41
    Thanked 115 Times in 112 Posts

    Quote Originally Posted by ahmadayub View Post
    If itunes cant recognize your iPhone then press and hold sleep/wake and home button for about 25-30 sec,, it should put your iphone in dfu mode and restore
    i hope it helps
    hmm never heard of that for dfu mode. If that doesnt work you can hold the home and power button for 10 seconds then release the power button but continue holding the home button for another 10 seconds. But yes it sounds like you need to do a dfu restore, I had the exact same problem as you

  7. The Following User Says Thank You to ianbroste For This Useful Post:

    neeharb (08-06-2009)

  8. #5
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    31,217
    Thanks
    3,933
    Thanked 10,215 Times in 6,216 Posts

    ^+1 totally agree.

  9. The Following User Says Thank You to blkcadi For This Useful Post:

    neeharb (08-06-2009)

  10. #6
    Default I had to restore the phone to Factory settings for it to work
    Hey,
    i tried connecting the phone normally and updating the software as it was showing the option to update to the latest one...i think 3.0.1..Itunes began backing up my phone but the phone began restarting again in the middle of the back up..
    so i started the phone in DFU mode and restored the phone to factory settings and then also updated to the latest software...now will sync it and restore my phone so i will get back the lost data...
    thanks guys..
    Last edited by neeharb; 08-06-2009 at 10:15 PM.

  11. #7
    iPhone? More like MyPhone *-*hihihehe*-*'s Avatar
    Join Date
    Jun 2011
    Location
    Huntington Beach
    Posts
    145
    Thanks
    5
    Thanked 20 Times in 17 Posts

    My phone will not turn on at all, even when it turned on, stuck at the apple logo longer than 5 minutes.

    Help please!! Tried to reinstall the Sn0wBreeze (with 2.7.3) to fix the side switch silent / vibrate on / off. Then it happened, the phone could never be restored; for no apparent reason(s).

  12. #8
    My iPhone is a Part of Me xtacy's Avatar
    Join Date
    May 2011
    Location
    Mumbai
    Posts
    980
    Thanks
    1
    Thanked 93 Times in 92 Posts

    U were jailbroken and u resette from settings right? Well a restore is needed then.

  13. #9
    iPhone? More like MyPhone *-*hihihehe*-*'s Avatar
    Join Date
    Jun 2011
    Location
    Huntington Beach
    Posts
    145
    Thanks
    5
    Thanked 20 Times in 17 Posts

    Quote Originally Posted by xtacy View Post
    U were jailbroken and u resette from settings right? Well a restore is needed then.
    I tried and itune been giving me error 3194. So yes, my phone already been jailbroken but the side switch still having the issue. Like I said just re-jailbreak again hence in thinking to fix the side switch. Now the phone will not go any further, will not pass the apple logo.

  14. #10
    iPhone? More like MyPhone *-*hihihehe*-*'s Avatar
    Join Date
    Jun 2011
    Location
    Huntington Beach
    Posts
    145
    Thanks
    5
    Thanked 20 Times in 17 Posts

    NVM, i got it fixed.

  15. #11
    How did you fix the problem? I have a 3gs that will only power on when I have it connected to a charger or computer. Its also stuck on the apple logo which only stays on for about 5-10 seconds and then restarts itself doing it over and over again. I have tried putting it in dfu mode and doing a restore but in the middle of the restore I get a restore failed message. How can I fix this phone?

  16. #12
    What state was your phone in before? FW? Jailbroken?
    What error message do you get?
    If it was jailbroken then restoring is almost always unnecessary and a bad idea.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  17. #13
    The phone comes from Oregon with a Canadian SIM card I believe the owner tried to jailbreak it because they are asking me if I can jailbreak it for them I don't remember what error message I got when I did try to restore it said phone was successfully restored but then on iTunes it said preparing phone for restore then I get the errrr message saying restore failed (I don't understand how that happens) I have to do a soft reset to get passed the apple logo but doesn't always go passed the logo also it will not power on with out it connect to a outside source of power so I tried changing the battery and still nothing it requires a charger or to be connected to a computer, any advice?

  18. #14
    Without knowing the error message it is very difficult to help.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  19. #15
    Here's an update when I did the restore it must have been successful because now when I plug it into a charger it turns on shows the apple logo then the apple logo goes away I get the pin wheel and some times it goes passed the pin wheel and I the the "iphone" screen with the grey background (normal screen for when having the phone restored or when buying a new iphone) but most of the time it doesn't make it to that screen and whether I gets passed the pin wheel or not the phone turns off and restarts itself note the phone won't power on with out the charger I have tried changing the battery and charging port any advice on how to fix the automatic restart?

  20. #16
    If you have the latest mobile substrate....

    restart your iPhone(DFU, holding both buttons for ten seconds)

    and when the apple logo shows up hold the volume up button until your phone has completely turned on then restart your phone again

  21. #17
    Ok will give that a try will keep you updated thanks for the tip

  22. #18
    If you have restored then you won't have mobile substrate.
    A hard reset (holding both buttons until it restarts isn't DFU mode) but if you do have mobile substrate then holding the volume up button will disable mobile substrate - then you would need to eliminate the problem before restarting but the reason I didn't suggest this is because you restored without telling us what error you are getting so it is unlikely to have any effect if you have restored.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  23. #19
    Ok I didn't know the full story but hey it was worth ago..,

  24. #20
    Update: so when I plug in the phone into a charger it did what it was doing going to the apple logo but at the end it would turn off and restart etc. etc. so I did the power and home button restore and then I would get a black screen that's when I would let those go and immediately hold down the volume up button and it turns off the black screen and a second or 2 and the charging screen comes on, it won't charge and hasn't charged before and after restore which it did restore (I know it did because I got the "iphone" screen as if it were restored) I have tried changing the battery before and nothing happens still the same old stuff that's happening any ideas?

    Oh and as for the "iphone" screen I only got it a few times and also wanted to add that once I unplug the phone from the charger I won't get the charging screen when re-plugged it just goes back to apple logo and keeps doing the restart process all over again
    Last edited by Niners14; 05-23-2013 at 02:13 AM.

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •