+ Reply
Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No IP Address on Iphone

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
My wifi is turned on and it says that I am connected to my home wireless network, however there is no ip address, subnet mask, router, etc. I have tried
...
  1. #1
    Green Apple jaghockey's Avatar
    Join Date
    Mar 2008
    Posts
    39
    Thanks
    5
    Thanked 3 Times in 3 Posts

    Default No IP Address on Iphone
    My wifi is turned on and it says that I am connected to my home wireless network, however there is no ip address, subnet mask, router, etc. I have tried disconnecting and re-connecting numerous times and still no luck. Any help would be appreciated.

  2. #2
    iPhone? More like MyPhone compton,Tx's Avatar
    Join Date
    Sep 2007
    Location
    Houston, Texas
    Posts
    167
    Thanks
    4
    Thanked 26 Times in 19 Posts

    What wireless network are you on? I had the same problem with Uverse.

  3. #3
    Green Apple jaghockey's Avatar
    Join Date
    Mar 2008
    Posts
    39
    Thanks
    5
    Thanked 3 Times in 3 Posts

    I am on a linksys network. The same one I use for my home network. Pc's work fine.

  4. #4
    iPhone? More like MyPhone compton,Tx's Avatar
    Join Date
    Sep 2007
    Location
    Houston, Texas
    Posts
    167
    Thanks
    4
    Thanked 26 Times in 19 Posts

    Try this, but you may need to change your router settings there could be some kind of conflict

    http://docs.info.apple.com/article.html?artnum=306067

  5. #5
    Green Apple jaghockey's Avatar
    Join Date
    Mar 2008
    Posts
    39
    Thanks
    5
    Thanked 3 Times in 3 Posts

    I did step one, when I navigate to settings-general-about, I have a network address, but when I navigate to wifi settings, I still have no ip address shown

  6. #6
    iPhone? More like MyPhone compton,Tx's Avatar
    Join Date
    Sep 2007
    Location
    Houston, Texas
    Posts
    167
    Thanks
    4
    Thanked 26 Times in 19 Posts

    Sorry wrong post, Go into settings- wi-fi networks then click on yours then click on forget this network and then set it up again. If it still doesn't work, you'll have to reconfigure your linksys.

  7. #7
    Green Apple jaghockey's Avatar
    Join Date
    Mar 2008
    Posts
    39
    Thanks
    5
    Thanked 3 Times in 3 Posts

    Okay, thanks. I dont suppose you have any suggestions for configuring my router? I use WEP encrytion, if that has any effect.

  8. #8
    iPhone? More like MyPhone compton,Tx's Avatar
    Join Date
    Sep 2007
    Location
    Houston, Texas
    Posts
    167
    Thanks
    4
    Thanked 26 Times in 19 Posts


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts