+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: recent messages in gmail

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
in the limitations section there's a bit that says you can turn off recent messages in your inbox so it won't display sent messages. I can't find this option for
...
  1. #1
    Green Apple nevarDeath's Avatar
    Join Date
    Jun 2007
    Location
    Sand Springs Oklahoma
    Posts
    84
    Thanks
    8
    Thanked 3 Times in 3 Posts

    Default recent messages in gmail
    in the limitations section there's a bit that says you can turn off recent messages in your inbox so it won't display sent messages. I can't find this option for anything. Did they take it out of the newest firmware or something?

    When asked what he would say to the columbine killers, Marilyn Manson said, "I would say nothing to them. I would listen to what they have to say, because that's what nobody else did" from the movie Farenheit 9/11

  2. #2
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Location
    KCMO
    Posts
    177
    Thanks
    0
    Thanked 8 Times in 8 Posts

    settings>mail>gmail>advanced>use recent mode

  3. #3
    Green Apple nevarDeath's Avatar
    Join Date
    Jun 2007
    Location
    Sand Springs Oklahoma
    Posts
    84
    Thanks
    8
    Thanked 3 Times in 3 Posts

    I discovered that shortly after posting this but ever since I did that it won't display any new messages. It checks for them but never displays the new ones when I check it on my desktop computer, I've got loads of new ones ???? Arf

    When asked what he would say to the columbine killers, Marilyn Manson said, "I would say nothing to them. I would listen to what they have to say, because that's what nobody else did" from the movie Farenheit 9/11

  4. #4
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts

    open all mail on gmail on the internet and delete your archive... then delete your trash can... thus theres no more old messages to keep coming to your phone...

    this works only if you dont care about your arhive being erased.

    david

  5. #5
    iPhone? More like MyPhone
    Join Date
    Aug 2007
    Posts
    272
    Thanks
    15
    Thanked 14 Times in 14 Posts

    I had that going on too. I went to my gmail account online, changed settings and set it up as a pop email. You will have to manually set up gmail on the iphone with the pop settings. Give it a try.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts