+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: usage and standby time the same

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
My phone is less than a week old, it seemed to work fine at first(after it was modded). I am using it with my old cingular sim, wanted to see
...
  1. #1
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default usage and standby time the same
    My phone is less than a week old, it seemed to work fine at first(after it was modded). I am using it with my old cingular sim, wanted to see how it worked before I renewed and upgraded my plan. Anyway I have a few mods on my phone, NES, Frotz, Summerboard, Apollo IM, rBST, and Installer. I realized a couple of days ago that I was on the first firmware so I restored, then upgraded to the latest firmware, reinstalled the above apps to my phone and now it seems the "usage" and "standby" time are the same. I have let the go to about 15-20% twice and recharged it since the upgrade and they continue to display the same amount of time. Has anybody else had this problem and know what is causing it. The battery also seems to be draining a little faster but maybe that is just my imagination. I get 24 hours standby with about 2-3 hours of email/web/phone use per charge.

  2. #2
    Retired Moderator Dash-2's Avatar
    Join Date
    Jul 2007
    Location
    Oregon
    Posts
    2,080
    Thanks
    79
    Thanked 222 Times in 184 Posts

    There are known "usage stats" problems because of SummerBoard.
    As for battery, the more you use it, the faster it will decrease.
    =/

  3. #3
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I think I'll try to unistall summerboard and see if thats the problem. I assuming that the developers know about the bug. Hopefully this will fix it, not that it is a huge deal, but I just I thought it was something I had messed up on the phone or maybe a bug in the latest firmware.

    Update:
    I did uninstall summerboard, and it is back to normal. Good to know what the problem was. Funny though the 1.91 version of SB that I had originally didn't have this problem it was only when I upgraded it for theme switching.
    Last edited by skylab001; 09-20-2007 at 12:58 PM.

  4. #4
    iPhone? More like MyPhone
    Join Date
    Aug 2007
    Posts
    106
    Thanks
    6
    Thanked 5 Times in 4 Posts

    I'm having this same problem for the past 2 days. I think I updated a couple of the summerboard themes and the battery is draining very quickly now... is anybody else's battery draining faster than normal?

  5. #5
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    yes, i certainly am. i get about ten hours of usage/standby with mine since i updated some stuff. i have been trying to experiment with uninstalling ssh, then installing an app that lets me turn it off...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts