+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone wifi becomes extremely slow

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Safari becomes useless at all in terms of opening a page with pictures. And I can not open any video on YouTube either - the only thing that seems to
...
  1. #1
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default iphone wifi becomes extremely slow
    Safari becomes useless at all in terms of opening a page with pictures. And I can not open any video on YouTube either - the only thing that seems to work is the google map

    Everything was fine in the afternoon but now... Don't know what happens... Any idea ? Thanks!

  2. #2
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default same issue
    I have the same problem. Wi-Fi on my laptop works perfect. But on the iPhone it is very very slow.

    Any ideas how to solve this?

    I am on an unprotected network, bu no other users using it and anysim unlocked iphone.

  3. #3
    iPhone? More like MyPhone NVMY4N's Avatar
    Join Date
    Aug 2007
    Location
    Western Ky
    Posts
    185
    Thanks
    19
    Thanked 49 Times in 23 Posts

    maybe try a network reset. :shrug:

    I had an issue where it would show I was on Wi-Fi but wouldn't use it an the icon wouldn't switch from E edge to Wifi icon


    Network reset fixed it. But it could be other issues. Do either of you have mods to it. if so list them. and Someone with greater knowledge should be able to help and have the needed info to do so.

  4. #4
    Green Apple
    Join Date
    Sep 2007
    Location
    Ontario, Canada
    Posts
    78
    Thanks
    16
    Thanked 17 Times in 15 Posts

    I had the sorta the same issue as you. My WiFi was extremely slow and pretty much unusable with YouTube. My problem was solved once I unprotected my network. For some reason the encryption was slowing it down. Once I opened the network it's going very fast. I see you're already on an open network, but if other people have my problem hopefully that helps.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts