+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No Service after 2.2 upgrade

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Hi. I have the original iPhone 8gb and I upgraded to 2.2 recently and have not had any service since. I bought this phone few months ago on ebay and
...
  1. #1
    What's Jailbreak?
    Join Date
    Jul 2008
    Posts
    2
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Default No Service after 2.2 upgrade
    Hi. I have the original iPhone 8gb and I upgraded to 2.2 recently and have not had any service since. I bought this phone few months ago on ebay and it was already unlocked and it worked fine until I upgraded the firmware. I am with AT&T so I do not really need it unlocked. I have tried downgrading and no matter what firmware I put it in, still the same...NO SERVICE. After I restore it, instead of taking me to the emergency call screen it goes straight into the phone and then gives me a message saying "Waiting for Activation. This may take a while." I let it sit like that for a whole day and nothing happened. Still no service. Then I tried something that I found on a forum: I downgraded to 1.1.4, used iLiberty+ to kick out of restore and then run "_En__ZiPhone_patched_by_kIREmK_04.05.04_G" to downgrade the baseband, debug, and iErase. Still nothing. I don't know what else to try. I was hoping someone here could help me out. Thanks in advance.

  2. #2
    My iPhone is a Part of Me
    Join Date
    Aug 2008
    Location
    The Internet
    Posts
    617
    Thanks
    51
    Thanked 55 Times in 51 Posts

    If you jailbreak and unlock using quickpwn or pwnage it will activate it for you.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts