Page 1 of 2 12 LastLast
Results 1 to 20 of 31

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: STE Packaging Source for cydia! Is it down?

  1. #1
    Default STE Packaging Source for cydia! Is it down?
    Hi

    I search to "Stack" in cydia, but i can't find it.
    It should be in te STE Packaging Source, but this is down, where can i find it?

  2. #2

  3. #3
    this is down!!!

  4. #4
    Whats your iphone fw?Its not down&working on 2.2 without any problem...

  5. #5
    my fw is 2.2

    ok then i don't install stacks. But why don't work the ste source?

  6. #6
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,477
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    Its up and running right now

  7. #7
    no, cydia write: did not find repository

  8. #8
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,477
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    mobilestack - Google Code

    you could download and install manually.

  9. #9
    i can't find a installation manual!

    why is ste packaging source down?

  10. #10
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,477
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    Just downloaded stacks, it works fine

  11. #11
    i downloaded stacks and installed it. But no icon is showing! I can't find Stacks on my iphone.

  12. #12
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,477
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    Have you had it before?

  13. #13

  14. #14
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,477
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    Sorry man that is weird. Mine works perfectly. Just swipe the bottom right hand corner

  15. #15
    now i have a Stack Icon, but when i put in on it, then starts few seconds stacks, and then close it.
    Last edited by Cosvin; 01-11-2009 at 01:21 PM.

  16. #16
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,477
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    Maybe your permissions are messed up

  17. #17
    i have 777!

    do you have FW 2.2? And Stacks 1.96?

  18. #18
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,477
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    edit: I have stacks 2.0
    Last edited by StealthBravo; 01-11-2009 at 02:15 PM. Reason: updating

  19. #19
    can you say, how do you installed stacks.
    I read that i edit a com.steven... file???

    Can you write it and explain me?

    Thanks

  20. #20
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,477
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    Nevermind, I just noticed that my stacks is 2.0!

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •