Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need help please....I am lost! (Winterboard)

  1. #1
    Default Need help please....I am lost! (Winterboard)
    I have had this phone jailbroekn for some time now. Great stuff! :-)

    Well I can't seem to figure out winterboard and "User Wallpaper" and "User Lockbackground".

    I used to have it set up to with one image as my wallpaper and one image as my lockscreen. Then when I went into iPhone settings to change the wallpaper, it would change the lockscreen and keep the main iPhone background wallpaper the same.

    For the life of me, I cant seem to figure this out again.

    So what is the proper procedure to get these working the way I want using winterboard and on the phone only, not ssh?

    I understand there is a Hierarchy setting with winterboard and that you need to move "User Lockbackground" above "User Wallpaper" and also the other way around. But I just can't seem to get it right.

    Thanks :-)

  2. #2
    Green Apple
    Join Date
    Mar 2008
    Location
    Grand Rapids MI
    Posts
    90
    Thanks
    17
    Thanked 9 Times in 9 Posts

    I'm sure this is what you are looking for, but if you recently restored your iphone from a back up you made on your computer I know it will save a background image on the phone and you have to delete it before you can use your new one. It's hidden on your phone pretty well.

    SSH or use something like iPhone browser and go to
    /private/var/mobile/library folder
    and you should see a lockbackground.jpg file... just delete it and then set your new one like normal.

    Think this might be your problem not sure though, if it's not I would uninstall winterboard, restart and then reinstall.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •