+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Obituary for my iPhone unless.....

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Well, my baby has died today. At the moment the phone only powers on fora brief moment then shuts off. It does not power on long enough for iTunes t
...
  1. #1
    Green Apple mumra06's Avatar
    Join Date
    Jun 2007
    Location
    Cracktown (Waco) TX
    Posts
    88
    Thanks
    12
    Thanked 7 Times in 4 Posts

    Default Obituary for my iPhone unless.....
    Well, my baby has died today. At the moment the phone only powers on fora brief moment then shuts off. It does not power on long enough for iTunes t detect it either. Here's the story.

    I purchased a 16gb logic board for my 8gb iPhone. It has been sitting here for 3 days waiting for the new blue back cover to get here. The rationale was to replace the logic board and the back cover in one shot.

    The result:

    An iphone that will only power on for about 8 seconds. Furthermore it will not boot up via the power button, but I need to plug it into a charger.

    It was a first gen 8gb running 2.2 jailbroken. I am running XP SP 2 (not that it matters)


    HELP.....Anyone?

  2. #2
    Livin the iPhone Life
    Join Date
    Aug 2008
    Location
    New Jersey
    Posts
    1,066
    Thanks
    1
    Thanked 115 Times in 78 Posts

    I'll buy it from you for 100 dollars, PM me if interested. I'll pay immediately via paypal
    Android user suffering from iPhone withdraw.

  3. #3
    plain jane vanilla (post count restored to FULL AWESOMENESS) cpjr's Avatar
    Join Date
    Jul 2007
    Location
    ATL
    Posts
    11,691
    Thanks
    181
    Thanked 1,461 Times in 1,264 Posts

    You can send it to me....i'll take a look at it.

    Or send it to one1 also.

    Sounds like you foo-bar'd something.

    OR, Im guessing the issue you were trying to "fix" isnt fixed. If the phone got water damage, simply replacing the logicboard ISNT gonna fix it. Cause the board is the LAST thing to fry.

  4. #4
    Green Apple mumra06's Avatar
    Join Date
    Jun 2007
    Location
    Cracktown (Waco) TX
    Posts
    88
    Thanks
    12
    Thanked 7 Times in 4 Posts

    cpjr,

    I am ruling out water damage. I only opened up the case and disconnected the boards. I was also wearing a ground strap, and wearing 7.5 sterile gloves. The room temperature was 72 degrees. Unless of course the atmosphere inside my workroom shorted something.

    Right now, my thoughts rest with improper cable reconnections. Is there a specific order of reconnection? Thanks for the reply.



    UPDATE: powering up is still a problem, after disconnecting the boards again, I reconnected the connections and attempted to place it in the dock. I get the famous Windows XP sound indicating that a USB device has been connected, however nothing else. I can not even power it on.
    Last edited by mumra06; 01-03-2009 at 10:34 AM. Reason: update

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts