+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No Pictures from Snapture!

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
I recently restored my phone to upgrade to 2.2 firmware. I reinstalled everything from scratch. However, Snapture is not working. I take a picture but it does not show up
...
  1. #1
    iPhone? More like MyPhone MaxRabbit's Avatar
    Join Date
    Mar 2008
    Location
    PA
    Posts
    272
    Thanks
    199
    Thanked 15 Times in 10 Posts

    Default No Pictures from Snapture!
    I recently restored my phone to upgrade to 2.2 firmware. I reinstalled everything from scratch. However, Snapture is not working. I take a picture but it does not show up in the Camera Roll, nor in the iPhone when I plug it into the PC. It is the latest version (2.2.3).

    Please help!
    max

    Update: It appears no photos I take will show up. This includes the ones taken by the camera app.

    Update #2: Aw, damn-I found a few people that had this same problem plus their Notes wouldn't save. I tried saving a note, and guess what? Mine won't save, either. This guy had the same problem. Restoring is out of the question because I've spent hours working on getting my like 50 apps reinstalled and categorized! Can you please help me get this up and running?!

    Alright!!! I love technology I fixed it relatively easily-I had manually backed up my contacts, Notes, and photos. I was able to fix it simply by using an SSH program (in my case, iPhone PC Suite) and changing the folders' permissions (plus subfolders and files) to 777 (read/write/execute for anyone). If anyone else is having this problem, this is the fix without restoration! For the location of the files you need to change, look here.
    Last edited by MaxRabbit; 12-30-2008 at 02:08 PM. Reason: Automerged Doublepost

  2. #2
    Retired Moderator one1's Avatar
    Join Date
    Sep 2007
    Location
    In my own little world
    Posts
    10,318
    Thanks
    349
    Thanked 1,180 Times in 730 Posts

    Anytime you have these issues of not saving it is simple and clearly you not having permission to write to that folder. As you have discovered a simple permissions change to allow you to write to the folder fixes the issue. Saving issues are different from something like an application not opening (which can also be a permissions issue, but not most likely the cause). Saving issues directly point to not being able to write to the folder. It's a no brainer.
    Screw #Winning, I'm #Juanning
    iMac 27" i5 quad 2.8Ghz (1TB), MacBook Pro 17" 2.6, iPhone 4s

  3. The Following User Says Thank You to one1 For This Useful Post:

    MaxRabbit (12-30-2008)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts