+ Reply
Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone 3g Internet not working (at&t)

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Internet was working fine up until today. I installed winterboard and a few themes, no problems at all. Went to bed, woke up this morning, no internet available. No 3g,
...
  1. #1
    Green Apple
    Join Date
    Sep 2007
    Posts
    30
    Thanks
    1
    Thanked 1 Time in 1 Post
    Default Iphone 3g Internet not working (at&t)
    Internet was working fine up until today. I installed winterboard and a few themes, no problems at all.

    Went to bed, woke up this morning, no internet available. No 3g, no EDGE (not around wifi to be able to verify). Oddly enough, the 3g/EDGE icons are not present with the at&t logo. I have 5 bars when I switch to either, yet it's like my connection is completely blocked, as it doesn't seem to try to connect.

    I uninstalled winterboard through cydia, reset the phone, yet no luck. I'm not sure what's going on at this point. The first thing I thought was that at&t had disabled my internet from previous tethering when my internet went down, but I confirmed through my att/mywireless that my plan was still active/unaffected.

    2.2 firmware, locked, jailbroken. no crazy apps like intelliscreen installed. I am able to make phone calls/ send text. Any help is definitely appreciated.
    Last edited by fekz; 12-28-2008 at 10:54 AM.

  2. #2
    plain jane vanilla (post count restored to FULL AWESOMENESS) cpjr's Avatar
    Join Date
    Jul 2007
    Location
    ATL
    Posts
    11,686
    Thanks
    181
    Thanked 1,461 Times in 1,264 Posts

    Call AT&T and have them "reprovision" the phone. For some reason they dropped your data package off your account. That crap happens every now and then.

  3. #3
    Green Apple
    Join Date
    Sep 2007
    Posts
    30
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by cpjr View Post
    Call AT&T and have them "reprovision" the phone. For some reason they dropped your data package off your account. That crap happens every now and then.

    I will call as soon as I leave work and see what happens. Definitely appreciate your help! Will update with results.

  4. #4
    Livin the iPhone Life Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,265
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    The only thing to try in the mean time would be to go to settings, general, reset, reset network settings.

  5. #5
    Green Apple
    Join Date
    Sep 2007
    Posts
    30
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Poseidon79 View Post
    The only thing to try in the mean time would be to go to settings, general, reset, reset network settings.
    Did that a couple times, no luck. Usually when it's just an quirk w/ the system i can reboot or turn 3g on/off. I don't have the 3g/EDGE icons available at all, so it does seem my data service has been removed.

    If there's some issue, I guess I'll tell them I like orb live a lot?

  6. #6
    plain jane vanilla (post count restored to FULL AWESOMENESS) cpjr's Avatar
    Join Date
    Jul 2007
    Location
    ATL
    Posts
    11,686
    Thanks
    181
    Thanked 1,461 Times in 1,264 Posts

    There wont be an issue.....this has happened to me before. Few minutes on the phone, I think I had to pull my sim out and cut the phone off. After they were done, turned back on and everything was fine.

    All that after I had tried restoring, resetting network settings, etc. etc.

  7. The Following User Says Thank You to cpjr For This Useful Post:

    violent_j_26206 (07-29-2009)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts