+ Reply
Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Phone part doesnt work

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
I was using my phone and it froze. I then restarted it. When it came back to the home screen it said something about the font has changed from ripdev.
...
  1. #1
    Green Apple
    Join Date
    Feb 2008
    Posts
    88
    Thanks
    6
    Thanked 4 Times in 2 Posts

    Default Phone part doesnt work
    I was using my phone and it froze. I then restarted it. When it came back to the home screen it said something about the font has changed from ripdev. That is one of my repositories for cydia. I went to make a phone call and when i hit the phone it goes into the screen but just sits there for a few seconds than crashes to the home screen. I can make a call via my contacts list. If i want to end the call however it doesnt let me because it is automatically at the home screen and hitting the green bar at the top doesnt work. what could be the reason for my phone not working.... im running on jailbroken 2.2 3g

  2. #2
    apatia z3r01's Avatar
    Join Date
    Jul 2007
    Location
    Brooklyn
    Posts
    5,697
    Thanks
    82
    Thanked 886 Times in 557 Posts

    sounds like the font you installed isnt agreeing with the phone app, just delete the last app that you installed and see if that works
    [IMG]http://img829.imageshack.us/img829/9703/modu.gif[/IMG]

  3. #3
    Green Apple
    Join Date
    Feb 2008
    Posts
    88
    Thanks
    6
    Thanked 4 Times in 2 Posts

    the thing is i didnt install any fonts or anything. the last thing i was install was some stuff for winterboard....

  4. #4
    apatia z3r01's Avatar
    Join Date
    Jul 2007
    Location
    Brooklyn
    Posts
    5,697
    Thanks
    82
    Thanked 886 Times in 557 Posts

    hmmm....i would uninstall the last themes and look thru cydia and see if fontchanger is installed
    [IMG]http://img829.imageshack.us/img829/9703/modu.gif[/IMG]

  5. #5
    Green Apple
    Join Date
    Feb 2008
    Posts
    88
    Thanks
    6
    Thanked 4 Times in 2 Posts

    ill check but what does the font have to do with a nonworking phone app?

  6. #6
    plain jane vanilla (post count restored to FULL AWESOMENESS) cpjr's Avatar
    Join Date
    Jul 2007
    Location
    ATL
    Posts
    11,686
    Thanks
    181
    Thanked 1,461 Times in 1,264 Posts

    ^It may not actually be the font....but a faulty installation. Its just good practice to reverse the last few things you did, and hopefully prevent a restore.

  7. #7

  8. #8
    plain jane vanilla (post count restored to FULL AWESOMENESS) cpjr's Avatar
    Join Date
    Jul 2007
    Location
    ATL
    Posts
    11,686
    Thanks
    181
    Thanked 1,461 Times in 1,264 Posts

    Yup.

  9. #9
    Green Apple
    Join Date
    Feb 2008
    Posts
    88
    Thanks
    6
    Thanked 4 Times in 2 Posts

    edit..........
    i was able to fix everything
    Last edited by dirtbmxer; 12-13-2008 at 09:34 PM.

  10. #10

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts