+ Reply
Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia (iPhone 2G 2.2) Icon Installation Bug

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
(This bug is driving me nuts) iPhone 2.2 (2G), jailbroken via Pwnage Cydia/Installer updated to latest version I try to install an app in Cydia or Installer, and more often
...
  1. #1
    What's Jailbreak?
    Join Date
    Jun 2008
    Posts
    16
    Thanks
    0
    Thanked 1 Time in 1 Post
    Exclamation Cydia (iPhone 2G 2.2) Icon Installation Bug
    (This bug is driving me nuts)

    iPhone 2.2 (2G), jailbroken via Pwnage
    Cydia/Installer updated to latest version

    I try to install an app in Cydia or Installer, and more often than not it will install (ckecked under ssh - the app is there), but the Icon will not appear on the Springboard. This occurs both in Installer and Cydia (though Im inclined to think that the Installer bug is due to incompatible bugs), and mostly with Saurik apps.

    Mainly, Winterboard doesn't install, the SBSettings (but surprise - Qik installs)

    Apple iTunes Store Bug Workaround | Sleepers.net

    None of these workarounds work - installed free app - nada; deleted all apps and reinstalled - nada.

    What is the problem?????!!!!!!!!!!

  2. #2
    Green Apple
    Join Date
    Aug 2008
    Posts
    70
    Thanks
    1
    Thanked 4 Times in 3 Posts

    well SBSettings has no icon on anyone's iphone...but thats all I know
    Quote Originally Posted by dayloon View Post
    Cydia urinates on installer from a great height.
    Thank me if you find that quote funny or if I helped

  3. The Following User Says Thank You to vngsinha For This Useful Post:

    Eric.Catalyst (12-13-2008)

  4. #3
    What's Jailbreak?
    Join Date
    Jun 2008
    Posts
    16
    Thanks
    0
    Thanked 1 Time in 1 Post
    Oh. Well, that solves half the problem.

    So then what's Winterboard problem?

  5. #4
    What's Jailbreak?
    Join Date
    Jun 2008
    Posts
    16
    Thanks
    0
    Thanked 1 Time in 1 Post
    Ok, I figured it out!

    By default, WinterBoard and Terminal are hidden under Poof! Never occurred to me...

  6. #5
    Retired Moderator one1's Avatar
    Join Date
    Sep 2007
    Location
    In my own little world
    Posts
    10,318
    Thanks
    349
    Thanked 1,180 Times in 730 Posts

    No they're not.
    Screw #Winning, I'm #Juanning
    iMac 27" i5 quad 2.8Ghz (1TB), MacBook Pro 17" 2.6, iPhone 4s

  7. #6
    What's Jailbreak?
    Join Date
    Jun 2008
    Posts
    16
    Thanks
    0
    Thanked 1 Time in 1 Post
    Yes they are! It was a clean reinstall; I did not open up Poof until it occured to me, and sure enough - they were hidden

  8. #7
    Retired Moderator soulthoughts's Avatar
    Join Date
    Sep 2007
    Location
    Tacoma, WA
    Posts
    3,097
    Thanks
    333
    Thanked 603 Times in 506 Posts

    Quote Originally Posted by one1 View Post
    No they're not.
    ^^ He's right. They aren't 'Poofed' by default. Maybe at some point you poofed them and the setting stuck?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts