Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: after update not reading my phone network?

  1. #1
    Default after update not reading my phone network?
    So I restored my iphone today, re jailbroke it with quickpwn 2.2. Its all working phone, but its no longer reading my wireless phone provider (rogers). Can somebody tell me what I need to do to make it read my wireless provider

    thanks allot

  2. #2
    You need to provide more information like what model of phone you have (2g or 3g) and how you are using rogers as a provider. you question cannot get an answer until we know the problem
    The beatings will continue until morale improves.

  3. #3
    its a 2g. rogers is canadian, i've been using them as a provider for like 8 months now. i restored today, now my phone doesnt read them as my provider.

    rogers is a canadian wireless phone provider, just like americas at&t. They use sim chips for their phones, I signed up with them, got a sim chip, put it in my phone, tada, i had service.... until today, my phone isn't picking up any provider

  4. #4
    if its legal then why dont you just ask them? or do you need an unlock card for it. i really dont know how to help you. if rogers is legal on the iphone i would call them. if your not recognized try rejailbreaking. you said you restored today? what do you mean. why did you restore. maybe like a step by step of what happened and whats going on here because im still lost
    The beatings will continue until morale improves.

  5. #5
    you obviously arent fimiliar with the issue so u can't provide the answer.

    but, i bought the phone in the US, jailbroke it so it would work in canada. It worked fine for 8 months, today i restored it, re-jailbroke it, and its no longer reading the same provider it read for 8 months. i dont know why.

    its not something my provider can answer because it is not a phone that they carry (the 2g iphone, they only carry the 3g). I could call apple, but I'm sure i'll get to the same point, you jailbroke ur phone I cant provide you with any information as to why its not working.

    my phone does everything its suppose to, works fine, just isnt reading my carrier

  6. #6
    set it up as a new phone. dont restore it. try that. im not familiar with whether rogers is legal on the iphone in canada....i dont live there. what firmware are you currently running and what are you using to jailbreak?
    The beatings will continue until morale improves.

  7. #7
    Retired Moderator A Retired Mod's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,641
    Thanks
    656
    Thanked 765 Times in 592 Posts

    If you upgraded to at&t stock 2.2 S/W than you also updated to the new baseband to which I dont think can be unlocked yet.

  8. #8
    ^^^ i was wondering the same thing but the baseband update did not occur on the 2nd generation iphones.....only on the 3g. as far as this guy goes all he is saying is that he restored it and then it didnt work. i dont have enough information to even make a guess as to whats going on
    The beatings will continue until morale improves.

  9. #9
    OK, so i just re-installed quickpwn, this time after installing it automatically started this bootneuter program (which i dont recall happening before), I'm pretty sure this detected my network, bam, everythings working again YEY

  10. #10
    glad to hear you got it resolved. i will note this as an issue with quickpwn??? is that the ONLY thing you did different this time was reinstall quickpwn?
    The beatings will continue until morale improves.

  11. #11
    i double checked to make sure the "unlock phone" option was checked. I am almost positive I had this the first time, but ya never know. I just dont remember booteneur starting up as soon as the phone turned on after the quickpwn install, the 2nd time it did come on, took like 5 minutes, and after it did its thing it read my carrier

  12. #12
    Retired Moderator A Retired Mod's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,641
    Thanks
    656
    Thanked 765 Times in 592 Posts

    Quote Originally Posted by TheMainEvent View Post
    OK, so i just re-installed quickpwn, this time after installing it automatically started this bootneuter program (which i dont recall happening before), I'm pretty sure this detected my network, bam, everythings working again YEY
    Bootneuter just neutered your 2.2 1st Gen. iphone for you. Great.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •