Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need help with getting service, any type of help is appreciated.

  1. #1
    Default Need help with getting service, any type of help is appreciated.
    Hey, I'm having a hugeee problem with receiving service on my second generation iphone. I used to have a sidekick LX, and my carrier is t mobile. At my house and anywhere in this area I had perfect service with my sidekick lx, now with the iPhone I get little to no service in my house, and once i leave my house forget about getting any service at all.

    I'm going to go ahead and list the many things I have tried :

    Changing APN settings - internet2.voicestream.com / wap.voicestream.com / epc.tmobile.com.

    Downloaded APN editor and Tmobile Carrier Bundle from Cydia.

    Tried downgrading to 1.1.4 to get service, no luck.

    Upgraded back to 2.1, I have Cydia and Installer, along with T-Mobile Carrier Package installed and APN editor, still getting poor poor poor service.


    I currently have BootNeuter 2.1 set to Version 4.6. Neuter On. Fakeblank off. Unlock on.

    My information about the iphone says

    Version 2.1(5F136)
    Serial Number : 878105WZWH8
    Modem Firmware 04.05.04_G


    I just really want my iphone to work, any help is appreciated.

    Also : tried with AT&T card, no go, same results. iPhone was owned before me.

  2. #2
    iPhone? More like MyPhone JackSchitt's Avatar
    Join Date
    Oct 2008
    Location
    New Jersey
    Posts
    132
    Thanks
    9
    Thanked 9 Times in 9 Posts

    You are in good coverage area correct? I bet the radio in that iphone is weak. Check your serial number on apples website and see if it still has warranty coverage.

  3. #3
    Yes, yes I am. But the thing about that is a friend gave it to me. And Im in New Jersey also.

    Bump...
    Last edited by tylerandrew; 11-27-2008 at 12:31 PM. Reason: Automerged Doublepost

  4. #4
    Retired Moderator one1's Avatar
    Join Date
    Sep 2007
    Location
    In my own little world
    Posts
    10,318
    Thanks
    349
    Thanked 1,180 Times in 730 Posts

    use boot neuter to change to 3.9BL reboot, try it, then change back to 4.6 reboot and and try it. sometimes it just needs to be told twice that it wants to use that BL
    Screw #Winning, I'm #Juanning
    iMac 27" i5 quad 2.8Ghz (1TB), MacBook Pro 17" 2.6, iPhone 4s

  5. #5
    try that what one1 say. if it end up a hardware issue, u can get a new logic board on ebay.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •