+ Reply
Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphonetunnelsuite compatible with 2.2 Iphone upgrade??

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
I have not upgraded my 3G yet because I am looking for information on whether the Iphone Tunnel suite 2.7 will be upgrading to compatiblity with with the 2.2 iphone
...
  1. #1
    What's Jailbreak?
    Join Date
    Aug 2008
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Question Is iPhone Tunnel Suite 2.7 compatible with 2.2 Iphone upgrade??
    I have not upgraded my 3G yet because I am looking for information on whether the Iphone Tunnel suite 2.7 will be upgrading to compatiblity with with the 2.2 iphone upgrade.

    I have no WIFI and if it is not compatible then I will not be able to SSH. This would be a pointless move.

    If anyone has any info regarding this issue please let me know, and I'm sure countless others like me.

    All help is greatly appreciated.

    Moderators - if this post is in the wrong place, or if it could be in a better/different thread, please move it so i can get some feedback. Thank you!
    Last edited by pierocastel; 11-26-2008 at 11:35 PM. Reason: no responses -typed incorrectly

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts