Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: About SwirlyMMS for 2.2 firmware!!!

  1. #1
    Wink About SwirlyMMS for 2.2 firmware!!!
    My iphone is 2.2 firmware and has jailbroken,the swirly mms version is 1.2.9,

    Hope someone here can help me, I just installed swirly mms on my iphone, and everything seemed to go fine until I try to open it, I get to the screen with the "SwirlyMMS" logo, then it immediately closes !!
    Last edited by czg52410; 11-24-2008 at 02:07 AM.

  2. #2
    what version are you running?
    mine did that last night, then I checked on cydia and there was an update for it.
    It works now.

  3. #3
    It is 1.2.9 ,and you?

  4. #4
    1.2.10 which is on cydia, is compatible with 2.2

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •