+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: App store won't open updates section

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Just today when I notices the update notified I tried to open it but it just says loading then "can't access the iTunes store". Everything else works fine, I can
...
  1. #1
    Green Apple
    Join Date
    Apr 2008
    Posts
    77
    Thanks
    5
    Thanked 5 Times in 4 Posts

    Default App store won't open updates section
    Just today when I notices the update notified I tried to open it but it just says loading then "can't access the iTunes store". Everything else works fine, I can browse apps, mail, Webb etc. Any ideas?

  2. #2
    Green Apple starfreak's Avatar
    Join Date
    May 2008
    Location
    Miami
    Posts
    57
    Thanks
    15
    Thanked 6 Times in 4 Posts

    Smile Ehh
    Something similar happened to me. AppStore would badge 4 updates, but when opened the updates section was just gray. A common fix to AppStore related problems is:

    1.-Remove all apps (check out the box when you connect phone/touch in iTunes).
    2.-Authorize computer in the Store-> Authorize tab.
    3.-Reset settings in your Settings(app)->General->Reset.
    4.-Reset Network settings located above in step 3.
    5.-Sync apps back in.

    This is a common problem when installing cracked .ipa's. If this guide work you know what to do:
    Just one step
    1.-Hit the THANKS button located below
    Last edited by starfreak; 11-16-2008 at 09:27 PM. Reason: Capitalization issues.


    MMi ownz!

  3. #3
    Banned
    Join Date
    Sep 2008
    Location
    Long Island, NY
    Posts
    469
    Thanks
    55
    Thanked 52 Times in 44 Posts

    a lot of the time the easy fix is to reboot ur phone-

  4. #4
    Green Apple
    Join Date
    Apr 2008
    Posts
    77
    Thanks
    5
    Thanked 5 Times in 4 Posts

    well of course I tried rebooting. It didn't fix it, I ended up updating them in iTunes then it worked just fine.

  5. #5
    Livin the iPhone Life
    Join Date
    Aug 2008
    Location
    New York
    Posts
    1,023
    Thanks
    3
    Thanked 78 Times in 63 Posts

    Ya AppStore is sometimes disabled when you play with your Mobileinstallation. Most of the time you need to use iTunes to install new apps now.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts