Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 2.1 WiFi Not Working Correctly

  1. #1
    Default 2.1 WiFi Not Working Correctly
    I have a iPhone 3G that is 2.1 firmware i jailbroke it and not my wifi does not work.

    It says its connected but my ip address is 169.x.x.x

  2. #2
    Retired Moderator A Retired Mod's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,642
    Thanks
    656
    Thanked 765 Times in 592 Posts

    Try re-setting your router.

  3. #3
    I did that. I was researching earlier and I found out that it happens to a lot of ppl when they jailbreak their iphones and itouches.

  4. #4
    Livin the iPhone Life Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,265
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    The fis is restoring and re-jailbreak. I suggest using a custom built firmware rather than quickpwn.

  5. #5
    how do i build my own, with pwnage tool?

  6. #6
    plain jane vanilla (post count restored to FULL AWESOMENESS) cpjr's Avatar
    Join Date
    Jul 2007
    Location
    ATL
    Posts
    11,686
    Thanks
    181
    Thanked 1,461 Times in 1,264 Posts

    With Pwnage or download a custom FW file someone else has already built. There is a thread around here somewhere that has a few. Search. Or google Im sure they'll come up.

  7. #7
    Retired Moderator A Retired Mod's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,642
    Thanks
    656
    Thanked 765 Times in 592 Posts

    BTW ZionX after you use quickpwn did you set the phone up as new or from a backup?

  8. #8
    Quote Originally Posted by Zwayne View Post
    BTW ZionX after you use quickpwn did you set the phone up as new or from a backup?
    ah im not really good with these things, im a newbie at this and no i didnt not back it up.



    i tested my internet without WEP and it worked perfectly, but than i turn WEP back on it didnt work.

    EDIT:
    New

    Do you know where i can get the 3g custom firmwares cause i looked around some of them might mess up your phone

    cause im using windows
    Last edited by ZionX; 11-15-2008 at 09:24 PM. Reason: Automerged Doublepost

  9. #9
    Retired Moderator A Retired Mod's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,642
    Thanks
    656
    Thanked 765 Times in 592 Posts

    Make sure the settings or the same for the router and phone.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •